Posts created by cjpandie

 
 
 posted in Syberia on Oct 16, 11 12:40 PM
Anybody have trouble with saving a game? On both the downloaded one from BIG FISH and from another site, I have had trouble saving my game progress. Was hoping to read something on here as to what I might be doing wrong. Just wondered if any of you fishies had the same problem and had solved that problem? Could use a suggestion. I do like the game, but hate to start all over everytime I want to play it. Thanks
 
 
I too am having a problem with this. Can't go anywhere with the game if I can't get into the cabin. I think I might want my money back if we cannot get this fixed. I do love the game, at least up until this point. Please help! Any fishes out there that know the answer?
 
 
Missing a knife to cut a curtain cord in the bad guy's house. Give a clue, please.
 
 
I was having trouble with the painting also and thanks to the tip about where to find the paint brush I went back and found it and was able to paint the picture. I did need the tip from the Strategy Guide about how to mix the colors and where to place the mixed colors. But I got the picture painted. Yipee. I think like they were saying that a single step must have been skipped somewhere. Follow the Guide if you have to get back on track. I do love this game. I have loved all of the Edgar Allan Poe games. I love mysteries too. Thanks for your help, Marypenn.
 
 
So when does the story continue?
 
 
 posted in Mystery Murders: Jack the Ripper on Sep 2, 11 8:13 PM
You get one punch on a punch card for a regular game and three punches for CEs. When you have it filled with six punches within a month, you get a free game. They give you a code to use and you fill that in the code slot when you buy. If you are a serious money spender you don't have any trouble filling a card or more than one card. Someone mentioned the CE sale, that gave me two filled cards so I get two free games. Two codes. Hope that explained it for you, jdahlen.
 
 
 posted in Mystery Murders: Jack the Ripper on Sep 2, 11 7:58 PM
The key is behind a name plate next to the door. You need to find a nail in the leaves at the curb and use that on the name plate. I myself am stuck in Dr Gull's office trying to find something to open a crate/box under the bench. Usually you can see something kind of sparkle to give you a clue as to where to click. Haven't seen anything yet. Will be glad to done with this game. It was a waste of money, but to get my money's worth need to finish it.
 
 
Cog
 posted in Mystery Murders: Jack the Ripper on Aug 31, 11 7:33 PM
The smaller cog goes further up the door jam. At a circle like Rebecca Lilly said. Then it is easy to get the chain on. Like they said you just have to keep trying. And I am getting tired of trying. How do you get the cobblestone out of the place where it is? I tried all the things I have in my inventory. And it tells me that it doesn't make sense. This game doesn't make sense. I love the Jack the Ripper idea, but whoever put this together needed to make it easier. Or provide a Walk through.
 
 
 posted in Mystery Murders: Jack the Ripper on Aug 31, 11 3:29 PM
[b]I can say that I wish I hadn't have bought this game. I am getting nowhere. Haven't gotten penalized for clicking but am not finding anything. Or getting anywhere. I am stuck in the dark room trying to find chemicals for photo processing. And I don't know where else to go. Cannot get anywhere but there.
 
 
 posted in Shiver: Vanishing Hitchhiker Collector's Edition on Aug 24, 11 8:25 PM
I am replying to my own message because it seems no one wanted to. I finally figured out what to do. Hurrah. This is one strange game. The stupid sparkles send you in all directions and you go back and forth so just ignore them and try to do what you think is right. I am finally in the bonus play.
 
 
It is a phobia, I know, but I am so afraid of snakes. Does it show a lot of snakes in this game? I don't want to buy if there is. That box of snakes, did freak me out. Please help me protect my mind here.
 
 
 posted in Shiver: Vanishing Hitchhiker Collector's Edition on Aug 13, 11 8:08 PM
There isn't a way to get back to the mine is there? Don't you have to go down the well? And the rope is broke, so how do you get down? Do we have to start over again? I didnt get the second rung either and this game is a little freaky anyway. Not sure I want to go back through it all over again.
 
 
 posted in The Missing: A Search and Rescue Mystery on Aug 4, 11 7:53 PM
[b]So what do we do if we don't have enough? Start over? I need two more. I thought I could go back and find more and found one, but Lucas shut the gate and I can't find anymore. Darnnnnnnnnnnn!!!!!!!!!!!!!!!!
 
 
 posted in Escape from Thunder Island on Jul 16, 11 7:39 PM
I found the puzzle piece, fishes. It is in the room before you have to get the generator started. It is all blue. Off the left side of the doorway there is a cubbyhole to open with the crowbar. It is inside of there. Hurrah!! I figured something out on my own for once. Not bad for an old lady.
 
 
 posted in Escape from Thunder Island on Jul 14, 11 8:45 PM
I'm having trouble with that also. I have one puzzle piece to find and the hint button is no help at all. I keep going back to look and never find anything. Somebody please help us.
 
 
 posted in Voodoo Whisperer: Curse of a Legend on Jun 8, 11 6:42 PM
I keep clicking on the weed by the well behind the saloon trying to pick some up but nothing happens. Do I need something to cut it? Or what? (Figured it out)
 
 
 posted in Fallen Shadows on May 15, 11 2:53 PM
When is the next segment coming. I loved it. Really like the New Orleans locale.
 
 
 posted in Fallen Shadows on May 6, 11 5:11 PM
Somebody mentioned a Strategy Guide. Haven't found one yet.
I was thinking of buying this one, but not sure now.
 
 
 posted in The Secret of Hildegards on May 4, 11 3:32 PM
[b]I played for 20 minutes and felt that I was wasting my time. No fun at all. I really didn't like that there was no explaination for the puzzles. No go!!
 
 
 posted in Gravely Silent: House of Deadlock Collector's Edition on Apr 17, 11 6:24 PM
[b]I didn't get all my gems. I know where I was suppose to have gotten them but only got two. One was suppose to be in the light I broke with the slingshot, not sure if that is one I got. One was suppose to be in the box hidden object, think I got that. One was in the old manikins eye. I did get that one. How do I get another one? Any fishes got any ideas? I went back and clicked on the light again, but nothing happened. And I can't get the scene of the box back either. I need HELP!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator