Posts created by Playful61

 
 
 posted in Virtual Families on May 13, 10 7:28 AM
the fire extinguisher is in the garage...
 
 
 posted in Gemini Lost on Apr 25, 10 3:19 PM
I am loving this game, BUT the trophies section say I have the Capricorn sign but it isn't in the telporter. The observatory is complete and all other tasks as far as \i can tell. Everything else is set to go home but something seems to be missing?.
Any ideas?

oooo that was a sneaky one! finally got it. ty e1
 
 
 posted in Aveyond: Gates of Night on Feb 28, 10 11:54 AM
SeverineSnape wrote:One of Lydia's spells works well on the vampires. It's one of the spells from the Faery Book.

The memory caves are to the west of Ghed'ahre. Take the exit north of the casino.


TY... got so tired of wandering around lol
 
 
 posted in Aveyond: Gates of Night on Feb 27, 10 6:03 PM
SeverineSnape wrote:Ooooh no... you should have gotten the red chest key in Naylith! It's REALLY worth going back if you have a saved game before you left Stella in the Memory Cave. Those red chests contain some awesome stuff! You can't leave the underworld once you've left Stella behind with the orb, but at any point before that you can still warp out with your compass.


Where is Memory Cave? I'm lost
 
 
 posted in Adventures of Robinson Crusoe on Feb 14, 10 2:01 PM
I'm with the thief at present, and I cannot find the brown mustache! Does anyone know where it is?
I'm out of hints lol
 
 
 posted in Art of Murder: FBI Confidential on Jan 10, 10 11:10 AM
I bought the game some time ago and never finished.

I found the timer annoying and was unable to progress in the game because I just couldn't go fast enough.

I'll try again some other time when I feel more coordinated or better able to see things lol
 
 
 posted in Youda Legend: The Golden Bird of Paradise on Jan 3, 10 10:11 AM
Recently my computer underwent a 'brain transplant'. After 7 years my little toshiba laptop was full up.. and a virus had been unleashed riding in on an .exe file from BF.
so my computer guru wiped her clean and re-loaded. Now I use Vista Office version, have an adequate firewall etc., but still have to update directX etc. on a regular basis.

I have all my temp and cookie files ready on my desktop in a folder that I can empty on a regular basis. I also ensure all my deleted files are truly dumped.

These days, hackers are so sophisticated, when you say you have a program that will clean all viruses, they will do their best to prove you wrong. I appreciate the fact that CS has always done their best to ensure the customer (me) has had an enjoyable gaming experience with as few technical difficulties as possible.

When really hung up, I've used live chat... it really works. BF CS is the best!

And, the game is great... it takes some time but that's what I enjoy... some challenge and the satisfaction of overcoming obstacles.
 
 
 posted in Youda Legend: The Golden Bird of Paradise on Jan 2, 10 8:44 AM
did you clear out your cookies first?

Hopefully CS will be back on the job, soon.

I'm trying to download some of the trials for game of the year... now I can't download anything.

perhaps it's a new virus.
 
 
 posted in Youda Legend: The Golden Bird of Paradise on Jan 1, 10 2:38 PM
beagleresort wrote:Adding insult to injury, I just tried to delete yolanda, says game is running wait till it's
over! So cannot play any other games. Sucks


When this happens, go to your task manager and close your game that way...

If you've wasted a lot of time... try asking CS for a way to replay the trial.

Good luck!
 
 
 posted in Youda Legend: The Golden Bird of Paradise on Jan 1, 10 2:36 PM
OK E1, here's your solution:

go to the BF CS area; there you will find the solution under 'technical issues'.

It's a matter of downloading the latest DIRECT X so that you are able to 'see' all the wonderful graphics.

I used my monthly game credit to purchase this promising sequel to the Youda Adventures.

Happy Gaming!

Oh, uninstall the game and reinstall after you have loaded the DirectX
 
 
 posted in Youda Legend: The Golden Bird of Paradise on Jan 1, 10 10:14 AM
Yep, I'll be contacting CS...

good luck E1

 
 
 posted in 3 Stars of Destiny on Dec 30, 09 7:22 PM
Never Mind... I found the walkthrough map at Aldorea
 
 
 posted in 3 Stars of Destiny on Dec 30, 09 12:27 PM
For the life of me I can't find a hidden mansion! I've found two houses that don't have a door and at one of them fought a demon (I think) the other a ladder going up to nowhere, and another house that is next to the sea...
Where the heck is this mansion to find Choupie?
 
 
 posted in Mushroom Age on Dec 25, 09 7:35 AM
Merry Xmas!

I can't get this mirror puzzle either....

On the last one and 'darn', it just won't go!

any ideas?
 
 
 posted in Aveyond on Dec 2, 09 9:48 AM
Hi;

I've looked everywhere, in the walkthrough and I cannot find any answer to where the sleeping powder is for the ogre/giant so I can rescue the druid on Mt Orion...

please HELP!
 
 
 posted in Murder, She Wrote on Nov 13, 09 7:15 AM
It's here! It's very good. Check out the demo...
I was able to play the whole thing through for once at 100% in all the puzzles without cheating.. Yeah!
It's kind of like Sherlock Holmes, only better. Loved the First Novel which is basicly the demo. Can hardly wait to check out the whole set..
Are there 3 or 4 more novels? And, I think you could probably replay them either in relaxed or timed for a change of pace.
 
 
 posted in Drawn: The Painted Tower ™ on Oct 8, 09 8:38 AM
This is one of the best games ever... right up there with Ravenhurst!

Keep up the great work BF Team!

 
 
 posted in 3 Stars of Destiny on Sep 29, 09 11:25 AM
Alan_Pendragon wrote:Hmmmm the sewers are not easy and it's been quite a long time for me....
iirc there is a switch you need to put ON far East (it's central, in a room with those sort of green square lakes)


U R a genius, Alan... tyvm

I found that if I'm just patient.... eventually I'll wander into another place and if I walk around for awhile I evenutally get my bearings.. go figure... just like real life! LOL

Thanks again.
 
 
 posted in Drawn: The Painted Tower ™ on Sep 21, 09 6:32 PM
drummerboy118 wrote:I wonder if someone can help me. I purchased Drawn yesterday and I started to play it, but after the introduction, it crashes. I never goes any further than the introduction sequence. This has never happened to me before with any other game, whether from this site or ones I've purchased. This game is compatible with my computer and it would be great to play this game since I've heard a lot of good things about it. If anyone is able to give me any help on this I would greatly appreciate it. Thanks


Hi; Same thing happened to me... BF advised to sign in again under a different name and by golly... it worked!

 
 
 posted in 3 Stars of Destiny on Sep 21, 09 6:27 PM
Hi Alan, ty 4 ur help.... i left for awhile.. and now that I'm back am making some progress but...
I'm stuck in the sewers...
Where in the world are the switches or keys that will open the doors down here?
Do I have to go through the door of our 'cell' to find the switch? or? HELP...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator