Posts created by donald147

 
 
I just installed it today & bought it after finishing the demo. It installed the full version & now I get an error message telling me there isn't a disk in the drive & that I need to insert one. Ummm, this is a downloaded game not installed from a cd.
 
 
 posted in City of Fools on Jul 28, 12 4:30 PM
Are there supposed to be animated cutscenes? Because the walkthru has pics of you getting blasted to the mayor's island, but all I got was a black screen from when I clicked on the launch guy until I land on the island.
 
 
 posted in Westward Kingdoms on Feb 16, 12 1:10 PM
They were chopping on it, but stopped before it got chopped down completely and now that they've chopped down the other 2 trees in the area they are just standing around waiting. Doesn't even say the building is out of trees.
 
 
 posted in Westward IV: All Aboard on Feb 6, 12 9:24 AM
I just installed this game yesterday & it's frozen up on me a couple times already.
 
 
 posted in Hot Dish 2: Cross Country Cook Off on Dec 1, 11 3:32 PM
You have to progress through each level. After you complete all the levels in a city, you'll move on to the next city. Also while there are a few recipes that repeat, most recipes in each city are unique to that location.
 
 
 posted in Virtual City 2: Paradise Resort on Oct 15, 11 10:09 AM
Stuck on same level but my issue is the 400 happiness score. I've maxed out buses with every bus having a very short trip from the bus stop to an entertainment location & office. And the stops are showing that all have the exact number of buses needed for that stop.
 
 
 posted in The Last Express on Oct 8, 11 3:32 PM
At night if you can't find anything to do & time isn't advancing, it's usually best to do what you would normally do at night (go to bed).
 
 
 posted in The Last Express on Oct 7, 11 5:01 PM
I've been playing adventure games since my aunt's old IBM back in 1986 (the days of 16-color monitors). While I haven't purchased the version here, I have the cd's I'm no longer able to play as they don't like the new versions of Windows so I will be buying & am looking forward to the opportunity to replay this game as I haven't been able to for several years.

The Last Express is one of the best games I've ever played. The story is gripping & allows you to completely immerse yourself in the experience. As someone said previously, there are quite a few languages spoken during your journey (some your character will understand & some he won't). The game is played in almost real time, so many things will happen at certain times whether your character is there to witness them or not. This makes the game very replayable as you can try new things each time you play. The backgrounds are gorgeous although the animated characters do take some getting used to. The rewind feature on your Faberge egg (the save game) allows you to go back as far as you want (a few minutes or even the previous day). There are a couple of action scenes, which isn't really my type of game, but even I was able to get though them after a couple of tries.

As an FYI for anyone who finishes it, pay attention to the map of Europe that runs behind the end credits as it follows the changes to the various country borders throughout the 20th century from the start of WWI up through when the game was made & is very interesting to anyone who is likes history.

If you're looking for something mindless to occupy an hour or two (like many of the hidden object casual games offered here & elsewhere), this isn't the game for you. This is a fully developed story that plays more like an interactive movie, requiring you to investigate & solve numerous problems and political intrigues.
 
 
 posted in Path To Success on Aug 7, 11 5:10 PM
I can't get the modeling job, although I did finally meet all the requirements. However when I apply for the model job I get the following message: You cannot perform that job from this location. Help?
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Feb 13, 11 2:58 AM
After the end credits I got a message that said "egnulp eht knis" (which is "plunge the sink" backwards), but when I try to go back into the game it has started over at the very beginning. Did anyone try using the plunger on any of the sinks?
 
 
 posted in Antiques Roadshow ™ on Nov 12, 10 10:40 PM
Game crashed right after I solved the authenticity certificate puzzle for the Chinese dress. It played the roadshow opening screen movie, but won't go the the show itself. Tried restarting and got same issue. If I click to skip the movie it crashes right away. Gave following error:

AntiquesRoadShow.exe has encountered a problem and needs to close. We are sorry for the inconvenience.


Technical report said:
AppName: antiquesroadshow.exe AppVer: 0.0.0.0 ModName: ct_oal.dll
ModVer: 5.12.1.1201 Offset: 0001cf8c


Oops, forgot to add that I also had to turn the music off every time I started the game instead of it staying off.
 
 
 posted in Diner Dash 5: BOOM on Sep 4, 10 10:04 AM
I've completed all 50 levels with an expert score but after the last level, when I click to go to the next screen I get an "access violation error" message and the game shuts down.
 
 
 posted in Buried in Time on May 29, 10 8:42 AM
I like the game. It's Artist Colony in the desert. I definitely would not classify is as a hidden object game. Probably either adventure or time management.
 
 
 posted in Murder, She Wrote on Nov 24, 09 3:46 PM
The picture for the jewelry sorting puzzle in case 1 is incorrect. It's got the big ruby broach under "ruby & sapphire/round". That piece of jewelry doesn't have any sapphires in it.
 
 
 posted in Murder, She Wrote on Nov 24, 09 3:45 PM
The picture that's in the blog walkthru is wrong. It's got the big ruby broach under "ruby & sapphire/round". That piece of jewelry doesn't have any sapphires in it.
 
 
 posted in Cake Mania Main Street on Oct 11, 09 11:19 PM
I updated all my drivers & tried reinstalling the game & it still freezes like crazy. I'm probably about halfway thru the cake levels and thru level 7 of the burgers, but I haven't even gotten to the other shops. The last time I had to cold boot my computer because I couldn't ctrl-alt-delete or get the task manager to pull up. Don't get any error messages, it just completely freezes.
 
 
 posted in Circus Empire on Jun 28, 09 9:37 AM
I made my circus & it keeps telling me it's showtime but how do I actually start the show?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator