Posts created by jtrigg

 
 
 posted in Mystery Valley on Oct 30, 10 10:38 PM
same problem ,I received no code from the miner , 1234 dnw . By the way, I am being picky but burried should be buRied
 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 14, 10 8:21 PM
BFG, thanks for the fix
 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 13, 10 12:07 AM
Just give us a fix please !
 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 12, 10 10:24 PM
Hi Officegal, if you read the technical issues notes, BFG is aware of the issue and is working on it . If it's any consolation , I am also stuck there
 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 12, 10 9:08 PM
I am also stuck , I stuck earlier not able to progress , restarted the game and I am now frozen again trying to recharge the Queens amulet . Can't go forward , can't go back, no response
 
 
IamJbar wrote:Got all the way into the attic, repaired the winch motor, however, did not have the power cord at the time, left the scene to go get it. Now I am unable to get the screen to repair the motor and add the power cord.I tried to use the winch anyway, and get " I need to repair the winch motor first". Have tried to exit and restart the game, nothing works.I REALLY don't want to start the game over form the beginning. Any one know what I need to do?


I am having the same problem
 
 
 posted in The Inquisitor on Jun 21, 10 11:48 PM
I contacted customer service via the web site , no response as yet , BFG extract the digit and fix this game or issue game credits to the many annoyed customers
 
 
 posted in The Inquisitor on Jun 19, 10 11:30 PM
I agree but I would rather they fixed the fault
 
 
 posted in Cleopatra: A Queen's Destiny on Jun 18, 10 11:44 PM
Another dud game! Big fish , this is getting old very fast , latest nvidia drivers and direct x did not help
 
 
 posted in The Inquisitor on Jun 18, 10 10:38 PM
This game may be OK , but I don't know as I cannot get it to run! See the comments under "Technical Issue"
 
 
 posted in The Inquisitor on Jun 8, 10 7:40 PM
I guess I spoke to soon when I said that after deleting the apps file the game ran ok , I tried to start the game to day and got the Access Violation message again
 
 
 posted in The Inquisitor on Jun 7, 10 11:44 PM
I went into the "Documents and settings " file apps and deleted "The Inquisitor "
file there . The game appears to be running ok
 
 
 posted in The Inquisitor on Jun 3, 10 10:18 PM
If I could get the game working it would probably be good.The tech flt seems to be affecting multiple players .
 
 
 posted in The Inquisitor on Jun 1, 10 8:23 PM
I am getting the same access violation issues with the full version frustrating . reloading didn't help ,latest drivers didn't help .
Come on BF , extract the digit !
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator