Posts created by GreenMyEyes

 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Aug 23, 11 7:47 PM
Can you give a little more information? What does she say? What do you have in your inventory?
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Aug 23, 11 7:44 PM
I believe you find it in an HOG in the tailor's house.
 
 
 posted in Dark Parables: The Exiled Prince Collector's Edition on Aug 22, 11 1:00 PM
I am almost at the end of this game -- darn it, I didn't want this one to end! I remember finding three notes from the prince which were clues. But now I can only find two of them: the one in the greenhouse laboratory about the ancient wand; and the one in the greenhouse garden about the potion.

Can anybody clue me in about the location of the third note?
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Aug 21, 11 3:30 PM
Once you've skipped a puzzle, in effect you've solved it. You can't solve it again. Sorry.
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Aug 21, 11 3:28 PM
Finally figured it out -- I hadn't given the lantern to Gerard. Once I did, the HOG appeared.
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Aug 14, 11 5:35 PM
I'd filled the wine bottle and went to every location thinking that surely something would happen so I could make progress in the game. But no. According to the walkthrough, an HOG should have started after I filled the bottle, but didn't. Is there something I'm missing?
 
 
 posted in F.A.C.E.S. Collector's Edition on Aug 14, 11 1:34 PM
I feel a little differently than some people here. I am glad that there are no voice-overs: I really dislike them because the acting is so often atrocious. I think the graphics are superb and that the story line is fascinating. I'm playing this one slowly because I don't want it to end. One great big thumbs up, Vogat!
 
 
 posted in F.A.C.E.S. Collector's Edition on Aug 14, 11 1:29 PM
D'Oh -- I get it now. The only balls you should move into groups of three are the red, blue, purple, and yellow ...
 
 
 posted in F.A.C.E.S. Collector's Edition on Aug 13, 11 10:37 AM
I'm confused by the game on the cover of the sterilizer. This is where you move circles containing balls of different colors. I can't figure out what I'm supposed to do. I move the circles until three balls of the same color come together. Then the balls on the handles are supposed to indicate something that I should then do, but what? The balls on the handles stay the same colors (red, blue, purple, yellow) no matter which set of three colored balls I align.
 
 
My game crashes in Antarctica when I click on any of the tanks after their puzzles have been solved. I see that others have reported this problem before, so I'm hoping that the solution is being worked on.

I've checked that my drivers are the latest available. I'm running Windows 7 on a 64-bit Dell machine with two nVidia monitors.

=========================

Further to my earlier message, here is a fact which may help in the debugging effort. I was not able to solve the puzzle for a single one of the tanks -- had to use "skip" every time. I'd be interested if this was also true for the others who reported this problem.

added 08-14-11
 
 
 posted in Drawn: The Painted Tower ™ on Aug 6, 11 2:58 PM
This is the loveliest game I've ever played. I'm going to savor it for quite some time before I start Dark Flight.
 
 
Thanks, Joni -- so glad I don't have to start all over again!
 
 
I am really loving this game, but I've already had to start over from the beginning once before because of an error I made that I couldn't seem to recover from. Now I'm afraid I've done it again.

I waited and waited and waited for the sap to fill the bowl but it never did, so I finally went to the strategy guide. Turns out I should have put mushrooms in the bottom of the bowl before putting the sapper into the tree.

Mushrooms? Mushrooms? Can't find NO mushrooms No where NO place ...
 
 
Arggh! Thanks!
 
 
I have all of the ingredients to construct the battery but I can't get started. According to the diagram, the first thing to do is place the Battery Container in the depression in the middle. When I try to do that, I get the dreaded message "This won't work here."

I'm going batty with the batt(y)ery.
 
 
 posted in Hide and Secret: The Lost World on Jul 23, 11 8:46 AM
I enjoyed this game very much, and I plan to buy others in the series. (A satisfied customer is the best advertisement you can have! )
 
 
 posted in Hide and Secret: The Lost World on Jul 18, 11 3:40 PM
That's not the key to the suitcase -- it's the key to the trunk.
 
 
 posted in Hide and Secret: The Lost World on Jul 16, 11 9:25 AM
I can't find the gear in the elevator. I looked at the walkthrough and I can see exactly where it's supposed to be, but it's not there. I have clicked all around that area, but nothing happens.

Has anyone else had this problem? I can't get any further in the game without it.

I'm running Windows 7 on a 64-bit PC.

================================================================

Started game over from the beginning. This time the gear was where it was supposed to be.
 
 
I'm having a problem with the game options. When I select options to try to change the music volume, then I stay stuck there. I can't find any way out. There's a button on the bottom of the screen saying something like "Close" or "Exit" but when I click on it, the button disappears and I am still left on the options screen. The sliders for music and sound volume keep moving although I click the buttons to the left of the sliders. The button for wide screen keeps flickering, even after I click on it (I do have a wide screen). Finally I have to bring up task manager to terminate the program.

I've tried this twice -- it's not just a temporary problem.
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 22, 11 6:53 PM
You can use the mitten to find something under a patch of snow on the left side of the screen.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator