Posts created by annibelle1

 
 
 posted in Agency 33 on Aug 31, 14 12:22 PM
What happens when you interupt something being created that is taking a long time and you don't have/or gain ability to speed up the process of creation. I don't have points to play game, energy, amulets, so I am waiting...Just wish I could do more. I don't want to lose progress with what is in the oven now.LOL
 
 
 posted in Agency 33 on Aug 30, 14 10:58 AM
Apparently I have "built" some to this point. Level 20+, but, I am at the Observatory bridge where I have to craft something. I have one main scene blinking and two others on each side. It says to gather material. While the other stuff has been created, I spend time practicing other scenes and attempting to get more creation time. I have played the scenes it will let me play,do I just continue to do this until whatever is to happens, Happens. Just need to knowabout getting the materials needed?


 
 
 posted in Agency 33 on Aug 29, 14 1:08 PM
Not sure what I did here but I was attempting to use the ring after attempting to move the fingers of the hand and when I did it landed on the thumb I believe or a finger. Was it suppose to do this? LOLROFLMTO... curious? If not, any ideas how I can get the ring off the wrong finger...and how do I get the bobbie pin?
 
 
 posted in Agency 33 on Aug 28, 14 1:22 PM
This posting raises a question I have had today after crafting the fish for the well..to put out the fire. I was working the scenes to craft it and did so for such a long time. I had a lot more points than I needed to get it, but I couldn't for whatever reason! I would give up and craft more points, etc. I have an inkling that everytime I would craft something it was setting me back from getting whatever I needed to get the fish. I finally finished the street scene and then was directed to another scene for what has seemed like hours. I finally gave up again, as it was taking forever and I had the point to craft it, but couldn't. This might be built in the game or a glitch. Just need to know, as this shouldn't take days upon days and use up all your reserve points, etc. Just asking, hope someone knows. I wouldn't care if I knew how I could use all the points I acquired., etc. I sure hope I can create the items eventually to get it, I am sure the fire is getting out of hand by now. LOL
 
 
 posted in Agency 33 on Aug 27, 14 11:12 AM
This might be a technical issue, so I am going to speak up. I have created energy several times today and have not gotten at least the coffee energy for about 4 times. This has happened with objects you gained at some of the scene as well. One was with the Artist thingy and it was the disappearing ink...which may or may not be supposed to happen. It seems at times some of the challeges have been harder, etc. and then I would finally meet them and get rewarded well for my efforts. I want my points. Is this the sort of game robbing Peter to pay Paul? LOL. If I understood why it happens, at least I would know.
 
 
 posted in Agency 33 on Aug 26, 14 12:44 PM
Is this also part of the game and if so, what and where are the objects going? I have played two scenes the greenhouse and can't think of other. It is for a quest and I have two different things in sets of 3 each to get. I get two of the 3 and go back and one is missing. Is this normal? How can you keep what you gain? I have worked on each of these scenes several times and want to understand why this happens? Thanks,
 
 
 posted in Agency 33 on Aug 25, 14 5:39 PM
To set the record straight, I just completed 5 in a row of the Alchemist Lab/etc. I was trying to get the dirty shards 5 times. I did not get any in all of the tries, but one thing I did get was points for completing each of times with no penalties/redo. I was racing in a marathon...and I am sure I used up a few calories. LOL. I figured out I must have had the starlight/fall on to complicate matters, Don't know/remember, but I did create the telescope to get rid of it. Next time, I will slow up abit and see if that matters. I find it hard to concentrate on that scene for some odd reason.
 
 
 posted in Agency 33 on Aug 25, 14 8:05 AM
I'm back in the game...LOL, I created lots of energy, amulets, and did several other scenes=avoiding Alchemist one, Oddly, right after I emailed out of anger/frustration, things began to fall into place again. I now have the Asian Market and worked thrrough the fountain stuff, Iris, Damian and the mansion door. Not bad, if I do say so myself! Thanks, to all the help- Early morn. risers.
 
 
 posted in Agency 33 on Aug 25, 14 4:34 AM
Ok, I now have another question? What is the difference in the Starlight mode and Starfall? This might be where the problem is. I might have to banish one or the other of the asaid mentioned above...LOL. One said it can cut you off real fast and this is what it is doing at the Alchemist lab/whatever. This is compounded when new objects are presented or tornado stuff is twisted around. Ordinarily, I would be the one saying more objects, change, etc. This time I need more time. I am quick, but one little hesitation and that is it...I cannot go any faster. I am upset because I have 5 of the dirty shards to get in that stinky area and well...I am just upset. I get over it, Thanks everyone, try again.
 
 
 posted in Agency 33 on Aug 24, 14 11:20 PM
OK, I am reaching my patience limit now about at least 2 scenes-Shamen whatever and the Alchemist scene. I was already hot and bothered by the fact the game had so many challenges, quest, time restraints. Then couple this with too many changes in given scenes as you progress. A "little" variety spices things up, but come on? The Starlight challenge must be on some of these areas as a challenge or something. You get started with an area with "new" stuff in it, and then, if you hesitate at all, and it doesn't take much...it says o you need more time? It has continued to let you finish it out-some improvment from before...BUT you might as well leave the scene right then. You get no points, the time limitations is rediculous. I am not superhuman here. Is this a glitch? How can I tell? I was frustrated early on, said so...and had a major change of heart.This last stuff is a "no deal" for too long, as I get too stressed over it! Will/can someone explain, send complaint to developers, or come up with a way to deal better? I have to do one of the scenes 5 times and can't stay but a brief time each time...and lose points, etc. I needed to continue onward. NOT a keeper if things can't be balanced better.
 
 
 posted in Agency 33 on Aug 23, 14 10:32 PM
I have played the scene for the circus and the captain cabin for the pearl. I would gain all but one and next time it would be gone. This is happening over and over again. Once I clicked the last object as the timer said more time? I know to exit at that point because even if you finsh you don't get credit for it. I just left the captains cabin and had two of whatever it was needing/pearl? and I need one more. It keeps taking them away. Is this a problem, glitch? Also, if you are going to lose the points anyway why does it say "more time" and have even as little as one more object?
 
 
 posted in Agency 33 on Aug 22, 14 4:31 PM
At first I purchased the hints,, now, I use them when I am tired, stressed, just woke up and vague...LOL. Now, do I lose points when I use them? I earned them, etc. and I don't see that being fair. I know it may not help with accuracy scores, etc. BUT, at time, I don't care. Oddly, I sometimes have "brain po-toots...LOL and it feels like I have only vague recollections of working a scene. This is mainly true when I have moved on for awhile to another area to meet requirements, or whatever. Then, when I do come back, is a good time to help with speed when I use my hints. My thoughts on it.
 
 
 posted in Agency 33 on Aug 20, 14 4:14 PM
I get it, and this makes sense. I was kindva aggravated because I felt I was getting better, but the scores would say I had better time earlier that the current gameplay. Now, I have a better understanding, Thanks, I
 
 
 posted in Agency 33 on Aug 20, 14 4:26 AM
I have noticed that the points you get after completing a scene are always higher from some other time of doing the scene. Is the your best times or the best times for the games. It seems I as fast as I have been previously or faster only to see a lower total. Not a big deal of course, but I have wondered about this as well as many other things about the game.LOL. Thanks, Still got a fatal error at Captain's room, but so far, not a big deal. I am a little nervous cause I don't remember how to save your games or whatever in case of major problem. Thus far, I have been able to install, uninstall w/o problem. Thanks, to everyone helping with tips, I thouroughly love the game in spite of some of the issues with it. Got the last update, so I will see if improvement, etc. or not!
 
 
 posted in Agency 33 on Aug 18, 14 9:52 PM
Excellent advice and helpful to all who contribute=Thanks! I have a questions that involves vanishing rain and distortion challenges. This type of thing gets confusing, so I need to clarify because points/time are at a premium right now. I thought by the quest it meant to summon the endless rain and distortion. It actually says to vanish them. Now, dumb question...you explained which ones do what. When scene has two or you create them...How do you vanish them with the objects you mentioned. Do you do it before you begin the game or as you start to play? How do you do it correctly. I just don't want to waste time to create and banish at the wrong time. Not sure how you do it? Just a click? LOL I am for real. Early on I became intimated because I was going to skip a challenge with diamond,I did it wrong and still had to do the challenge/lost diamonds to if I recall correctly. My points/time at a premium right now, and don't want to repeat the process like that again. I hope this makes sense, cause it can be confusing to experience and then explain enough to get help..
 
 
 posted in Agency 33 on Aug 18, 14 1:10 PM
Mine said 3.1.0 and goes to level 39. However, I saw the advertisement, clicked on it to "try". It said run/save and I pressed run. Usually I get a message for the update separately. Nothing appears different, I am still getting fatal error at various times.I haven't a clue how to tell if I updated or not OR just played the free version which was/is just llike I have been playing. I even attempted to follow the directions given for manual installation, etc. for problems. It still looks the same and usually something with an update is noticeably different. Got any ideas how I can find out for sure. Thanks, hope this makes sense? LOL
 
 
 posted in Agency 33 on Aug 16, 14 12:53 AM
You are my hero!!! LOL, Thanks, I had a curious love/hate/LOVE relationship with the game-then anger/frustration.NOW, LOVE it. Your advice was excellent. I was pleasantly surprised to find some of the time I was getting "junk" I was meeting other goals which came later. Still have anticipation, etc. and have the fatal exceptions. I just "Keep swimming". I still don't have the thingy out of the tree, but I am working on it. I think when I had all the challenges at the Shamen tent, and met them after many attempts, helped me "chill". I just purposed I would play the game, where I could, and do what I liked when I got flustered. Step away from the storm to see the rainbow!
 
 
 posted in Agency 33 on Aug 13, 14 5:24 AM
When crafting the challenges for Shaman Tent, I have the orion belt, etc. BUT when you plug in the challenges I am able to only get two on there because two other challenges I don't need are there. I cannot move them and add what I do need that I have in the inventory. Is this a glitch or what am I doing wrong?
 
 
 posted in Agency 33 on Aug 11, 14 7:43 AM
OK...NOW I understand how it works and this is great! Thanks once again, I am totally amazed in my change of attitude. I learned something about myself from the games and the anticipation control issues that come with them. This game has been the hardest thus far, but I am loving it now....GO FIGURE? LOLROFL!
 
 
 posted in Agency 33 on Aug 11, 14 5:30 AM
I am glad for the support I received from Sherlockin and others. Thanks, because I have been doing much better and I admonish others who are frustrated, to hang in there awhile longer. It seemed after a point, things begin to open up and speed up and I am progressing very well now. It was worth the wait, and I am not kidding. Now, I need info on retrieving time I have purchased to shorten the creation times. I kept purchasing them when I was wanting to use them to speed things up! Now, I cannot figure out how to get the time I purchased. I noticed a few times it would say to use the time- and you clicked and it was done. If you have the time awards allotted and need them is this being done automatically? It doesn't seem like it, but I need to know how to get time I purchased, if this isn't the case. Thanks,
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator