Posts created by badgerfann

 
 
 posted in Weather Lord: The Successor's Path on Apr 18, 15 12:53 PM
When you have collected all the gold from the mine, click on it again to send a worker to refresh.....then you will have another 3 collections. Each time mine runs dry just send a worker to refresh.
 
 
 posted in The Far Kingdoms: Age of Solitaire on Apr 17, 15 7:18 AM
Windows 8.1

When game starts all I get is a blank screen...sometimes with music playing. Guess another game I won't be spending any money on. Too bad looked like it could be good.
 
 
Need to heal my brother and am stuck on the very first questions which asks "Dark magic leaves a strange MARK on the skin". What constitutes a special mark? Very vague reference...there are any number of items this could be and I have clicked them all, yet still game can't find the correct one. Any help would be appreciated. I don't want to use a hint.
 
 
 posted in The Big Secret of a Small Town on Mar 12, 15 6:15 AM
Having the same issue with the black screen. Running Windows 8 and all updates are current. Trial was fine, now everytime I try to play game it starts briefly with music playing get a 2 second black screen then screen reverts to my desktop.

Would appreciate my money back since it doesn't appear to be an issue anyone is working on fixing!!!!
 
 
 posted in The Big Secret of a Small Town on Mar 2, 15 12:35 PM
Have you found the pliers/clippers? If not, look around until you find them. If so, go back down the ladder to the room with the wardrobe and use the pliers on the wire on the leg of the bench where you completed the circle puzzle.
 
 
 posted in The Big Secret of a Small Town on Mar 2, 15 12:31 PM
I've used the acid to free the upper lock and now need to find/enter the code. I'm assuming the numbers underlined in the book are the ones I need to use. When I enter the first number "23" an eye lights up in the bottom right corner of the lock screen.....however, that is as far as I can go. How to do you "enter" that number into the lock? I've pushed the all the buttons at the bottom of the screen, but that doesn't seem to do anything. Any other suggestions?
 
 
 posted in The Big Secret of a Small Town on Mar 2, 15 7:21 AM
Anyone know where this is found? I have all the buttons and one lever to control the clock machine. I also have an empty oiler and a mop.
 
 
 posted in Runefall on Feb 11, 15 6:26 AM
I have the same screen resolution issues, also running Win 8. My computer is 3 months old, so please don't post the usual twiddly response regarding game errors to check my system. It's not the computers issue.....it's the game!
 
 
 posted in Royal Flush Solitaire on Jan 21, 15 7:47 AM
Have Win 8 os, game downloaded fine and when I went to install a box popped up saying I needed to repair "Microsoft Visual C ++ 2013 Redistributable (x86)". Thought this was funny as I have never had this occur before. I trust Big Fish, so went ahead and clicked repair.

Game finished installing and when I tried to play screen went black then reverted back to my desktop. There was game music playing and a small box in upper left corner of screen that said Royal Flush Solitaire and that was it. Had to task manager to get out of game. I tried to enter game 3 times (even closing out of BF app and restarting) and got the same problem each time.
 
 
 posted in Delicious: Emily's New Beginning Collector's Edition on Dec 21, 14 11:32 AM
Thanks will replay 2nd restaurant to see if I can figure it out.
 
 
 posted in Delicious: Emily's New Beginning Collector's Edition on Dec 21, 14 7:51 AM
Anyone achieve this trophy? What are we supposed to find/do to accomplish this task?
 
 
 posted in Awakening: The Golden Age Collector's Edition on Nov 30, 14 1:52 PM
EXACT same problem as many others on this forum. Also running windows 8.1, computer is 1 week old, so all programs up to date....it appears this game is not capable of running on a new system. Very disappointing as I have all the other games in this series.
 
 
 posted in Weather Lord: In Pursuit of the Shaman on Aug 26, 14 4:44 AM
I really don't understand the whole "include relaxed mode". The name of this type of game is "time management". Which would imply that you need to manage your time wisely in order to complete the game. Having a mode which doesn't include time does not help improve the management skills. Being able to finish the round without getting gold, silver or bronze should be more than enough to satisfy the "relaxed" portion.

The bigger issue with this game is the timer issue and the gold bar disappearing suddenly.
 
 
 posted in Tales From The Dragon Mountain: The Strix on Jun 4, 14 8:29 AM
Grab the magic wand and use it on the dragon. The book puzzle will activate.
 
 
 posted in Awakening: The Redleaf Forest Collector's Edition on Jun 2, 14 11:48 AM
The gameplay is the same as the other games. Even though this series is relatively easy, it's not too bad if you play on the dreadmyre mode. I do like that there are not an excessive amount of HO scenes as I prefer my games to be collect/use objects rather than HO after HO.
 
 
 posted in Nancy Drew: Ghost of Thornton Hall on May 28, 14 9:08 AM
I've connected the phone to the fruit, but how long does it take to charge? I've walked all over the grounds, talked to everyone and still phone is charging. Am I not doing something that needs to be done before phone is charged?
 
 
 posted in Black Rainbow on May 26, 14 10:58 AM
I have the same issue.....please post if you've figured it out.
 
 
 posted in Sky High Farm on May 19, 14 2:01 PM
Have to agree with the other posts about this being a repetitive game. It's so surprising because this developer is the one who created the original Farm Frenzy games. My biggest beef though is with the stars per level. There is nothing that tells you what you need in order to get 3 stars. There are a few of the earlier levels that I have completed all tasks within time limit, yet only have 2 stars. But with no instructions for 3 stars, I am unable to determine what is preventing me from getting the 3rd star.
 
 
 posted in Mystika 2: The Sanctuary on May 16, 14 5:41 PM
Has anyone finished this? It is the one with the chain across one of the purple tiles. Have not been able to figure this one out...it is the only puzzle I have left to do. I am currently on level 201 and think I first got this one around level 190.
 
 
 posted in Gardens Inc. 2: The Road to Fame on Apr 2, 14 1:20 PM
sorensonkj wrote:try an odd number of any flower color combination


I have tried that, however, it is impossible to have an odd combination as the center has 4 plots and 3 flower types...not matter what there will be an even number.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator