Posts created by lemarmot

 
 
 posted in Runaway With The Circus on Feb 18, 13 9:10 AM
bfgMonongahela wrote:Hi lilyr,

Sorry I didn't see your earlier post! I've played through this game myself, so I should be able to help you find anything you need. (I even made sure to note where all the hearts were, as I thought they were especially tricky to find sometimes! )

oh my, I can't believe you played thru this game - I've started twice under different names, and am stuck in both

in the Dining Tent, scene, I can't find the hair pin ... a HAIR PIN !! good grief

and in an earlier scene (there's a pop-up with performing elephants), I can't find the last sparkly ball

can you help me please - it's driving me nuts

Janice
 
 
 posted in The Invisible Man on Feb 11, 13 6:18 PM
so stuck - I think it's near the very end - just keep going from room to room

seems to be in the lab where the 'invisible' mouse is - the red paper covering the cage shows that he's there

if I see that message 'use your inventory' another time, I'll give up until some one comes up with a walkthru

other than that frustration, I've liked the game a lot, HO scenes are ok by me

Janice
 
 
 posted in Mountain Trap: The Manor of Memories on Feb 6, 13 11:08 AM
mdcrab13 wrote:AARRRGGG!!! Need a walk through soon!! Cant get 2nd wing , cant cut the rope. Have 1 wing 2 soduko pcs , hacksaw Scissors and nothing works! Have all these clues from all you guys out there and cant get anything.!! Need a walkthrough MargieB!!


me too - I was totally frustrated and ready to give up

and then an angel by the name of Judy Heatherington provided a walkthru - she says it's 'rough', but it was enough for me to move ahead - big sigh
 
 
 posted in Mountain Trap: The Manor of Memories on Feb 5, 13 11:58 AM
Jonny005 wrote:You'll need the rope attached to the stake outside the tomb,...but you need to cut the stake with a saw, so you need a saw... first aim is to get both wings for the cherub on the coffin and go from there.


I have one wing, but can't find the second. aaarrrrrgggh - I have a hack saw, but that doesn't seem to cut the rope.... think I'll give up for a while, it's just too frustrating

thanks, Jonny
 
 
 posted in Mountain Trap: The Manor of Memories on Feb 5, 13 10:46 AM
This is a great game, and I'm loving it, but I surely need help - hope a walkthru comes soon

I need something to get the box down from the tree in front of the main door - also noticed there's a pile of freshly dug soil. Need something to cut open the chair in the dining room, also some way to open doors at church?

Please, can some one help me. I notice that Penguin has finished, wow, just wow.

waiting anxiously

Janice
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 21, 12 3:29 PM
joyzebra wrote:I searched the web and could not find walkthru. Very odd. I am stuck on frame and can't proceed. I have penknife.


I'm stuck at a different spot and getting frustrated - just saw a post from the developer about buying from them (includes walkthru) - $7.15 and I'm tempted

Janice
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 21, 12 1:33 PM
poppy85 wrote:I've got the note taped up beside the sculpture in the workshop but I've no idea how to proceed. Has anyone worked this out yet - I'm probably just being stupid!


I don't have the note yet, and I suspect that it's in the ashes in the fireplace - that's where I'm stuck because I don't understand the clues there. I see five tiles with symbols - so what do I do with them.
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 20, 12 10:37 AM
I can't find the school bus in the kids' room at the Warden's House

Can you help me please

Janice
 
 
 posted in Severe Incident: Cargo Flight 821 on Jul 10, 12 4:06 PM
I'm at the control tower, and put the three computer chips in the door, but the key card doesn't work

all there is left in inventory is the lever and one sleep potion ball

help please, this game is driving me nuts

Janice
 
 
 posted in Severe Incident: Cargo Flight 821 on Jul 10, 12 12:05 PM
seems like a few of us have finished the game, and I need some more help, please

I'm near the cave, and see the raging river - I'm supposed to lower the water levels, but can't find the water treatment plant

the map and task lists have been loads of help so far - I can't see anything on the map that looks like a treatment plant - still need three more power thingies also

so far, I've liked the game - it isn't easy
 
 
 posted in Severe Incident: Cargo Flight 821 on Jul 9, 12 6:41 PM
so, moving right along - I found the bucket at last - I was looking for it too soon - thanks for your help so far

I have a beaker of purple plant juice, and I don't know what to do with it - tried to give it to the big purple guy, but he didn't want it - do I find another beaker and then another before doing something with them all?

seems like we're writing our own walkthru, slowly and painfully



 
 
 posted in Severe Incident: Cargo Flight 821 on Jul 9, 12 5:36 PM
me too - can't find the bucket - I hate being stopped like this, and can't leave it alone - I walk away and do something else, but keep coming back

I can't be this stupid, can I? I might have to go buy chocolate now
 
 
Rag
 posted in Severe Incident: Cargo Flight 821 on Jul 9, 12 10:15 AM
but where is the bucket?
 
 
 posted in Dark Alleys: Penumbra Motel Collector's Edition on May 13, 12 4:38 PM
I've been looking for another film reel also - have four, and they pop up into the cuttig board, but it won't do anything without the other reel

making me nuts now - please help
 
 
 posted in Shiver: Poltergeist Collector's Edition on Mar 30, 12 1:31 PM
I've been playing for quite a long time and so far so good - I like it - but now I'm stuck

can't find the code for the sundial puzzle - I've gone back over the SG several times, looking for the spot I might have missed

can you give me a clue, please

Janice
 
 
 posted in Ghost Encounters: Deadwood on Mar 26, 12 5:06 PM
anarchyent wrote:You'll need a CROWBAR which you will find in a HO scene after you go down the stairs in the library.

Hope that helps!


Developer of Ghost Encounters: Deadwood

I can't find the crowbar, and I can't go down the stairs in the library - the game says it's too dark - I lit the lantern by the crate that needs to be opened

can you help m please
 
 
 posted in The Cross Formula on Feb 3, 12 12:33 PM
same problem for me - the crosshairs won't move - I see three blinking dots just to the left of it, but can't do anything - nothing moves, and I have to abort with ctrl alt del

quelle drag - can you help us, please
 
 
 posted in 2 Tasty on Jan 22, 12 8:02 PM
could you give me a hint, please - I can't get past the Fine Dining at the Eiffel Tower - I think I must be near the end. I've tried a dozen times, and just keep getting the final message FAILED

quelle drag

Janice
 
 
 posted in 2 Tasty Too on Jan 22, 12 6:43 PM
has anyone been able to finish the Fine Dining dishes? I've tried about a dozen times now, and keep 'failing'

help, please, if you have any tips

Janice
 
 
thanks so much, luvtoread - I hadn't realized there were four doors - finally finished the game

the thing I was doing wrong was trying to free each room separately - should have been all at once

ooops - is this too much of a spoiler?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator