Posts created by mattygroves10

 
 
 posted in Rooms of Memory on Nov 22, 16 2:44 AM
Again, what's making a huge difference for me is plugging my laptop into a BIG screen. Makes everything bigger
 
 
 posted in Rooms of Memory on Nov 9, 16 9:09 AM
I'm getting stuck on 89% again...
 
 
 posted in Rooms of Memory on Nov 8, 16 4:19 AM
HA!

Excellent. I love it
 
 
 posted in Rooms of Memory on Nov 8, 16 3:15 AM
I take it all back
 
 
 posted in Rooms of Memory on Nov 8, 16 2:12 AM
nixe2000 wrote:We get the prairie again. You can find the old forum thread here:

http://forums.bigfishgames.com/posts/list/679010.page

Beware! Last time the last item for the second artifact had no text and it appears that you had to play the Museum of Perfume in Dismantled Mode to get this. I don't know yet if they have repaired this.



Of COURSE they won't have repaired this. They never do repair quirks with old events. I am becoming increasingly disillusioned with this...
 
 
 posted in Rooms of Memory on Nov 8, 16 12:33 AM
Americans...

As the game has become nearly unplayable, please use the time gained to go out and vote (if you've not already).

The world is watching.

This has been your Get Out the Vote PSA.
 
 
 posted in Rooms of Memory on Nov 8, 16 12:17 AM
Even my guild quests (I'm up to Second Mission in The Enchanted Forest) is swirly. In fact, the only two that aren't are the Major quests and another Japan side quest.

1. So the Swirl of Doom is spreading.

2. Many people still cannot get into the game, or at least not easily or consistently

3. People still can't visit higher level neighbours

PLEASE stop locking these threads after putting the standard boiler plate reply we've all seen time and time and time again. The Technical Issues thread is so long and, crucially, does not include the little dot to indicate there are new messages in it. This means many players will not realise the extent of the ongoing problems and the steps that may (or may not) eventually be taken to resolve them.

Here, to save you the trouble, here's your form letter reply. We probably all know it off by heart now.

'm sorry that some players are still seeing trouble loading the game. Thank you all for taking the time to report this here. I want to let everyone here know that the Moderation Team has been passing along the threads and posts discussing this so that the right teams are aware of this situation.

In the meantime, if people are still seeing either of these issues, we recommend seeing if the following preliminary troubleshooting steps are able to help while playing through a browser:

Clear Browser Cache

If playing in the Big Fish Games app, the steps in the following help article can often be useful for this sort of situation:

Game Crashing, Freezing, or Blank Screen

It is possible that those steps are unable to help, or that they have already been tried. If so, please contact our Technical Support Team HERE with a Dr. Felix Report and the game platform you're playing on. Our Reps are always willing to help as best they can.

Since this thread appears to be discussing a technical issue, I am going to go ahead and lock the thread. If anyone has additional technical issues to report or would like to discuss this further, the Forum Moderation Team invites you to post in the following thread:

Post any Rooms of Memory Technical Issues here

Posting in that thread helps the Moderation Team to make sure people's concerns are addressed or that emerging issues are sent along to the right team. Thank you for your understanding, and if there are further questions, please feel free to PM any of our active Moderators. We are all happy to listen and help out as best we can.


Thanks.


 
 
 posted in Rooms of Memory on Nov 7, 16 2:50 PM
Hi guys and mods.

I understand that, in general, threads discussing technical issues are locked. However, there are now so many technical issues and so much frustration that simply giving a boiler plate answer (and repeating the same suggestions over and over) is compounding the frustration rather than relieving it.

I am sure this is not the intent, but it feels like you're trying to silence (polite) cries for help and expressions of disillusionment with no real answers.

The difficulties are profound and multiple - going through the technical issues thread is difficult given the sheer size of it now.

As I see it, the main issues are threefold:
1. Difficulty getting into the game (freezing at 89% or thereabouts - seems to be most prevalent on non-Chrome browsers but also happens on Chrome)

2. Inability to visit higher level neighbours

3. The swirly circle of doom - originally on the Magic event but now on many others.

In addition, objects do not seem to be dropping easily, though that could be a feature of certain quests rather than a bug.

I have already said I'm done with the game until the issues are sorted. Form letter trouble shooting posts are not helping and they are not helpful.

Please stop locking all 'issue' threads, at least until the issues are resolved (if you want to keep your players).

I've never paid 'real money' for game items. I imagine those that have must be fuming by now.
 
 
89%
 posted in Rooms of Memory on Nov 7, 16 10:06 AM
OK, that's it.

Until the issues are fixed (if ever) I'm done with this game. I will check the forum regularly (at least daily) to see if there's any joy.

If you want to remove me from your neighbourhoods, I understand, though if the issues DO get fixed in a reasonably timely fashion (though we're already gone past 'timely') I will return.

This is just now too frustrating.
 
 
89%
 posted in Rooms of Memory on Nov 7, 16 1:20 AM
And now I can't get past 87%, on a Mac with Chrome. Having said that I could always get in, it seems that I was fibbing.

Sigh.
 
 
 posted in Rooms of Memory on Nov 6, 16 3:34 PM
Elvira is considered, apparently at around level 1000. So no go there.

I know the mods have been brilliant at bringing this (and the swirly circle of doom in the Magic quest) to the devs attention. I just don't think the devs give a crap. Or rather, the people who pay the devs.

I hope I'm just being cynical, though.
 
 
 posted in Rooms of Memory on Nov 6, 16 8:05 AM
The one thing I *don't* have trouble with is getting into the game - one common thing I've seen with lack of trouble with that is using Chrome. I use Chrome. It seems to like Chrome.

I still have the swirly circle of doom for the magic quest, though, and still can't visit higher level neighbours.

It's frustrating and definitely affecting my enjoyment of the game.
 
 
 posted in Rooms of Memory on Nov 4, 16 1:38 AM
Not me.

And I still get the swirls of doom when trying to see what I need for the magic quest.
 
 
 posted in Rooms of Memory on Nov 3, 16 10:54 AM
I'm on a Mac using Chrome and cannot visit neighbours higher than my level, and I cannot see the items for the latest offer.

Loading times seem to be fine for me. All the usual fixes attempted.
 
 
 posted in Rooms of Memory on Nov 3, 16 10:39 AM
But seriously, is anyone actually working on the problems? Because whilst I respect the great job you mods do, you're not (I believe) the devs.

Do Big Fish and the development teams actively try to fix these problems? Or do they just drink coffee and giggle at us?
 
 
 posted in Rooms of Memory on Nov 3, 16 7:36 AM
Do Big Fish even pay any attention to this forum at all?

I notice that when events are buggy (which I know from going back in the forum), they stay buggy - even when they come around again.

I think we're all just spitting into the wind, sadly.

Mind you, the game is free, so I suppose I shouldn't complain too much.
 
 
 posted in Rooms of Memory on Nov 3, 16 2:09 AM
OK, is it me or....

When I go to look at the tasks/items needed for this offer, I just get the swirly circle of dismemberment (the game isn't crashing ... yet ... but the items won't load so I can't see what I need or should be asking for).

Is this yet another glitch?
 
 
 posted in Rooms of Memory on Nov 2, 16 8:20 AM
Wow...that was close. I had 30 seconds left in the room (really....30 seconds) and finally found that last item in day mode.

Talk about cutting it fine.

I didn't mind the room (though I did play on a big screen) but the drop rate is awful.
 
 
 posted in Rooms of Memory on Oct 31, 16 8:32 PM
In the UK, our clocks changed on Sunday. Therefore that probably affects reset times, for us, at least.
 
 
 posted in Rooms of Memory on Oct 24, 16 1:45 PM
I may give this quest the big heave ho. It just sounds too glitchy to be worth it. A shame, as I have all the charges needed, and am at the point where I have the stuff I need from neighbours. But I shan't buy the bits needed from my own 'photographers', and won't waste creature summoning scrolls on it.

Has anyone reported this to the devs? Does it matter if you do?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator