Posts created by HolyCarp

 
 
 posted in Modern Tales: Age of Invention Collector's Edition on Apr 18, 18 11:00 AM
I choose to buy (or not) AFTER reading forum reviews. Will probably just NOT buy at all if forum reviews and tech probs not here
 
 
 posted in New York Mysteries: High Voltage Collector's Edition on Jun 7, 15 10:09 AM
didn't even get through the trial....froze and had to give the 3 fingered salute to get out
Win 7 home pro 64 bit
 
 
 posted in Runefall on Feb 18, 15 10:08 AM
I LOVE this game! Great that the timer is off when in the 'mini games'.
Now back to that darn rope bridge puzzle
 
 
stuck in the car with lots of others. Windows 7 64 home premium. So same problem has been happening since Nov.? Not a happy camper.
Since reading the pages of problems it seems I have more glitches to look forward to. HMPHHHH
 
 
 posted in Evil Pumpkin: The Lost Halloween on Nov 7, 14 9:50 AM
I have nothing left in inventory......
the slingshot won't do anything
the boy moving to all places does not move guy up to balcony

BAH
edit to say that there is NOTHING in house to click on
 
 
 posted in Runaway Express Mystery on Sep 29, 14 11:47 AM
devs should check post titled:
Stuck with incorrect name on painting list

same glitch for many.

could have been a really good game
 
 
 posted in Runaway Express Mystery on Sep 28, 14 10:10 AM
same here....
signatures already checked
list is both in inventory and case board
hint keeps showing list (with plus sign) that is in inventory

I think glitch and it really IRKS me

glad game was bought with coupon

done with it
 
 
 posted in Kingdom Tales 2 on Sep 22, 14 6:31 PM
THANK YOU!!!
I totally forgot that it was the GARDEN that brought happiness!!!
I'll try it again tomorrow, but thanks again!
 
 
 posted in Kingdom Tales 2 on Sep 22, 14 5:30 PM
just can't get near 70. What am I doing wrong?
ARGGGGGHHH
I should add that I thought luxuries equaled happiness also...but it did nothing.
back at it!
 
 
 posted in Viking Saga: New World on Mar 11, 14 4:28 PM
same crash at second win of tic tac to

still no fix?????

level 20
 
 
same problem with the mouse puzzle.....mouse will NOT go up.
Bah
 
 
 posted in Grim Tales: Bloody Mary Collector's Edition on Aug 2, 13 11:38 AM
thank you...finally found it..the mag glass didn't show up last time I tried! Glad it was me the dummy and not the game
thank you
 
 
 posted in Grim Tales: Bloody Mary Collector's Edition on Aug 2, 13 10:44 AM
strategy guide says first scene is at the grate....grate says need screwdriver...where is the screwdriver???? Emptied the well...nothing there. Am I being completely stupid or is game stupid??? and I need to reinstall??
bought it w/out trying demo as Nutcracker was so incredible.
Hope I am the dummy!
thanks
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Nov 1, 12 2:50 PM
well,, add me to the list that went to the 'store', screen turned black, had to task mgr (which took awhile) went to play again and all progress lost. Was pretty far into game so I got refund. this was second build, btw. bummer, thot it was a pretty fun game.
 
 
 posted in Alchemy Mysteries: Prague Legends on Sep 9, 12 11:29 AM
the stupid lines CAN cross each other (unlike most puzzles of that ilk). took a lot longer than I care to admit to figure this out!!!!
 
 
 posted in Shiver: Poltergeist Collector's Edition on Mar 30, 12 11:32 AM
no lit torch for me either
did play the radio through but nothing happens
bah
at least this glitch was at the end, but a glitch none the less
 
 
 posted in White Haven Mysteries on Feb 18, 12 4:20 PM
same file corrupt start over for me too. i am getting really sick and tired of games that have glitches. this is 3rd game in almost same amount of days.
got refund on the last two and i guess i am once again going to customer support for yet another refund. but i guess i won't be wanting a coupon to use on another game...at least not another game until i wait for and read a few days of tech issues!!!!

what the heck is going on?????
amulet of time...sequence glitch
film fatale...sequence glitch
this one? not a sequence glitch but a save file 'glitch'
 
 
 posted in Film Fatale: Lights, Camera, Madness! on Feb 16, 12 8:52 AM
same problem here. Will NOT replay the game.
so this is second game in 2 days that had a glitch re: order of play
got a refund for the last one and guess i will be asking for one for this also.

too bad, fun game
 
 
 posted in Amulet of Time: Shadow of la Rochelle on Feb 14, 12 1:24 PM
I thought it was a clear glass, not a bottle. Did you click on all the other glass items on the shelf as well?

yep, clicked on all. pretty sure it has to do with me doing lizard first...as it shows I should still be able to interact with the cage...but I can't.
boooooooooooooooooooooooooo
 
 
 posted in Amulet of Time: Shadow of la Rochelle on Feb 14, 12 1:20 PM
anyone remember the glitch in Death at Fairing Point? if you did something out of order (blanket and stick) you couldn't go forward. pretty sure same thing here. gonna try and get my money back...not gonna go thru again to check
bahhhhhhhhhhhhhhhhh
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator