Posts created by ladyluck278

 
 
 posted in Spirit of Revenge: Gem Fury Collector's Edition on Dec 12, 15 8:59 PM
I am using windows 10 on a PC. Did not have any issues at all with the demo, but the minute that I bought the game it started to lock up. So I thought well lets start over. Then it locked up after crossing the bridge and got an error message. Tried to continue on got a few more seconds into the game and it locked up again. Funny how I had NO issues at all playing the demo, got all the way through it but bought it and then the problems start. I also have a gaming computer which was just upgraded so I know it is NOT my computer having issues and usually have very few issues with any of the collector editions.

 
 
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 25, 15 9:52 AM
Froggles wrote:I have now been kicked right out of the game twice upon completion of the bridge in the bonus chapter - would like to finish the game, so if someone could look into this I would be grateful.


Same here and nothing I have tried works. Have tried this 2 times. No other issues at all with the game. Sorry but usual tips won't work this time. I have had no other issues and with the amount of people having issues at this point in the game ( other part of forum) I think an update/fix is needed. Not trying to tell you how to do your job but sometimes the fixes you list do not work for specific times. I do NOT want to replay the game for the 3rd time from the beginning just to have this happen again. Rarely have complaints and do beta testing on games however this time HAD to complain. Thanks for all you guys do.

Windows 10, Intel Core i7-4790 CPU @ 3.60GHz. 8.00 GB Ram 64 bit operating system.
 
 
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 25, 15 9:45 AM
Same here x 3.
 
 
 posted in Sable Maze: Forbidden Garden Collector's Edition on Jul 24, 14 12:32 PM
I have NO issues at all until i completed the game and went into the bonus section. I was going to play the match 3 and only the first level was unlocked. When i tried to play the 2nd level it said to finish the game. I DID. Even completed the bonus chapter. Maybe it is because I missed one of the jewelry? This has never happened before. Love the game, ran real smooth until this point. It is no biggy tho. Will probably play it again.
 
 
 posted in Dead Reckoning: Silvermoon Isle Collector's Edition on Jul 13, 14 5:34 AM
Kamali wrote:I have been years with BFG, have never got a virus from any of their games, and am 100% sure I never will. Avast allowing installation and then complaining after (when the bought game installs over the demo) is unusual, but has happened to me once before. Here is how to set your game as an exception in Avast, so that Avast will exclude it from checking:

Open Avast, click 'Settings', a new Avast box will open.

Click 'Anitivirus', then scroll down past 'Reputation Services', 'Deepscreen', and 'Hardened Mode' to 'Exclusions'.

In Exclusions, on the 'File Paths' tab, click the 'Add' button, then click the 'Browse' button - a navigation box will open.

Navigate to the folder of the 'Dead Reckoning: Silvermoon Isle Collector's Edition' game (it should be inside one of the 'Program Files' folders) and put a tick in its box.

Click 'OK'

That folder will now be excluded from Avast's attentions.


Thanks will do this.
 
 
 posted in Dead Reckoning: Silvermoon Isle Collector's Edition on Jul 13, 14 5:30 AM
BetsLaw wrote:The game downloaded with no problems, but when I tried to install, my security program (Avast) would not allow. Reported as virus infected. I know that Big Fish would not knowingly put a game out that was infected. I filed a false positive report to Avast and response was that file would be reviewed at next automatic update. Is anyone else having this kind of problem? I purchased the game without playing demo, so now am stuck with a game I cannot play. Any help would be appreciated.


I have the same issue. But mine occurred AFTER i purchased it. I did the demo without an issue and then purchased it and this happens? I too sent a false positive report.
 
 
 posted in Witch's Pranks: Frog's Fortune on May 21, 14 12:56 PM
Maxien78 wrote:It keeps crashing and I'm forced to restart my laptop everytime which isn't doing my new laptop any favours at all. I get an error and not even task manager will close the program.

I have a brand new gaming laptop (4 days old) with high specs in it so I know of its not my laptop.

Please fix it. I'm no longer going green to play it until it's fixed because I refuse to mess up my laptop by forcing a restart everytime the game crashes.


It is not you. I have a gaming laptop and it messes up with me too. Crashing or locking up all the time. Not worth it. I made the mistake of only playing it for a few then loved it so bought it and then found out all the issues. WASTED a free game coupon on it. Has been long enough they should have had an update (fix) by now. I usually do not complain, as I usually have no issues but this is just taking too long to get a fix for it. Wonder if they are even reading these? Cannot believe they released this game without anyone testing it first. Does not sound like Bf.
 
 
 posted in Witch's Pranks: Frog's Fortune on May 17, 14 8:53 PM
cmgillispie wrote:I tried to paste a screen shot of the messed up screen I got after buying this game and the resulting crash, but it won't paste. Suffice it to say that whatever foolishness Big Fish tries to tell me to do, my computer is less than 3 months old, so the fault is Big Fish and the game designer (who I had never heard of). I expect my money back unless there is a fix...thanks


I decided to give up. I have uninstalled and reinstalled it 4 times now. That is just after purchasing it. During the demo I did it a couple of times. I have a gaming computer so I KNOW it is on their end. Never have issues with any of their games or any other game for that matter but this is just wrong to go this long without either refunding money, substituting another game or just doing a fix to it. I love the game but it keeps locking up. So i would go back in play longer then it locks up again. Get an error message. It has been a while now wonder why they have not fixed it.
 
 
 posted in Farm Up on May 17, 14 7:16 AM
karadione wrote:I have a few issues & questions with the new update [05-16-14] I have posted them in the "new update" section.


They are not there. Also the update section is locked. Maybe they moved them?
 
 
 posted in Farm Up on May 17, 14 7:14 AM
principiante64 wrote:hi,
How can I get a "gift code"?


Good question. I do not see anywhere that explains what it does. Also I have over 500 keys from the valentine update. Are those going to just take up space or be able to be used later on?

LOVE this game.
Thanks for any response.
 
 
 posted in Witch's Pranks: Frog's Fortune on May 13, 14 2:53 PM
Fiobo wrote:I bought this game last night completely unaware of these issues. It's funny how the reviews failed to mention any of it!!! Have now completed the game to find I only got two frogs, and as I understand it, will never be able to get all four. I used a credit to pay for this, so I want a refund.


Same here. If I had known there was a CE Version I would have held off purchasing it. I usually only purchase the CE Versions unless there is not one. Usually they release a CE version first, from what I have noticed.
 
 
 posted in Witch's Pranks: Frog's Fortune on May 8, 14 2:12 PM
JoJoLavin wrote:Hello All,

First, let me say that I rarely comment on the games here. I've been a member long enough to have accumulated hundreds of games from Big Fish Games. Out of those, I had problems with maybe three of them, and I was always assisted promptly and professionally by the techs here. I too had downloaded this game the first go-around, loved it, went to purchase it, and found it was taken down. I'm sure to fix the little bugs running around in it. I waited a few days, saw it was up again, and bought it right away, BUT, not before I deleted the first version.

Please, be patient and give these nice folks a little time to make the game work correctly. I know I probably spend too much time and money on these games, but I can't help appreciate all the hard work that goes into the production of them. And, how supportive this site is to its members and all the imaginative people behind these games. It's the only site I trust.

Happy gaming to all of us, and Big Fish Games, thank you so very much. A ton of us out here appreciate you.


JoJo I am like you too. Have been a member for years and have bought i would say hundreds of games, without having any major issues. Usually when they update the game it is usually bug free. But it seems this time, they had it up, then took it down and put it back up again and it is still buggy. I do appreciate everything they do and have only posted 19 times on these forums and this is the first time that I can remember that I have "complained" about anything. I would not have but after seeing that it was taken down and then put back up, i assume to fix any issues then it should have been done. I can see minor issues occurring anytime. But these are not minor issues and should have been fixed the first time they took the game down. Other than this game they have done an awesome job. I should have said this in my last post how much I appreciate what they do. Not too many people post that they appreciate anything, it is just complaining all the time.
 
 
 posted in Witch's Pranks: Frog's Fortune on May 8, 14 9:16 AM
I just downloaded this game. It is cute and really love it. However just 5 mins into the game it crashed. I went back in and got past that point then it crashed again within another 10 mins. It said fatal error. I know it is NOT my computer as I have a gaming computer. ASUS that handles ALL my games, Big Fish, Dragon Age, etc. and rarely have issues. I will hold off purchasing this hoping there will be a fix. This is one I will purchase if it is fixed. From reading what others have written I did not find those issues but can see it is not on my end. Thanks.

Edit to add: Have 34 mins left to play on the Demo and it has crashed a total of 5 times. It is very buggy. I test games and just wonder if this game was even tested by anyone other than those that made the game prior to release. It is one of the worst case of a buggy game I have ever seen from BF.
 
 
 posted in Crystals of Time on Dec 3, 13 1:58 PM
Thanks all, i also came upon that by chance and was able to see the cursor so am finally inside, thanks for the help.
 
 
 posted in Crystals of Time on Dec 3, 13 1:40 PM
I usually am able to figure stuff out by myself but I am stuck. Maybe I missed something? Made it through the gate but cannot seem to get any further. I have a rope and newspaper. I think the sphere on the door has something to do with unlocking it. Still outside on the porch. Please help.. Thanks
 
 
 posted in Dreamscapes: The Sandman on Mar 13, 13 5:15 PM
get thread context failed...

When I played the demo I had no issues, ran smoothly did not crash..the minute i purchased it nothing but trouble.

It installed but will not load, even uninstalled it and reinstalled it and same thing happens..the above appears with Fatal error gc. it is not on my end as I have no issues with other games. Please help, if you cannot help can i please have my game club credit back? thanks.

Strange that the demo worked but it stopped after purchase.
 
 
Same issue with me too, the Diamond was the last one I put in but I think it doesn't matter which one you put in last. How did this get released without it being found out in testing since it appears it is the game. Thanks for all you do.
 
 
Same issue here. Only on the last one tho.
 
 
 posted in Inception of Darkness: Exorcist 3 on Nov 13, 12 9:07 AM
I see from other posts that there is a nail puller near the boards on the tree? If so I can not find it and have the poisonous mistletoe but am stuck..can't go any further, usually I can figure this out for myself but have been here about 20mins trying everything. Help please, Thanks. LOL nm can lock this..figures AFTER posting I figured it
out.........................................................

For those having problems..spoilers......Use the nail file on those "branches" in the tree above the boards,..then go from there hope this helps.
 
 
 posted in Inception of Darkness: Exorcist 3 on Nov 13, 12 8:56 AM
I cant find the nail puller on the tree, where is it?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator