Posts created by sidlove

 
 
Hi! I'm using a 2018 MacBook Pro and even though I'm in full screen on the game, it shows up as windowed. Anyone else and if so, how were you able to fix it? Thanks in advance!
 
 
 posted in Delicious: Emily's Moms vs Dads Collector's Edition on Feb 15, 18 4:25 PM
I'm using a Mac and I can only open the game with a windowed screen but as if it's a full screen. Confusing. The game is opening up windowed but the image I see is as if it is full screen. The majority of the image is gone and I can't get to the options to change it.
 
 
 posted in Sable Maze: Nightmare Shadows Collector's Edition on Sep 19, 17 5:35 PM
I hear ya...

RainMeadow wrote:
RainMeadow wrote:I am unable to get the brush in the college chapter. I have found a few others with this same problem (a thread titled SOS: brush and it was also mentioned in the review thread). I just wanted to mention it here and hopefully get help as I am still completely stuck. Thank You

I am running windows 10 and wanted to make clear it is some kind of bug, the game will not allow getting the brush



The above was my second post (ever), the first was in the "SOS:Bug with the Brush" thread. the following is what I just posted there.

Still having the issue with the brush. I have tried all suggestions in this thread and no go. I tried starting over as a different character (4 times) which was suggested recently. I really want to play this game. Iv'e been with BFG since '06 when I bought my first game: Nancy Drew: Last Train to Blue Moon Canyon. I never had a reason to post, till now. Unfortunately I'm feeling a serious lack of help. This is a perfect example why I'm a non poster.

Regardless of those feelings, I would still appreciate ANY help in this situation.
"
 
 
 posted in Sable Maze: Nightmare Shadows Collector's Edition on Sep 16, 17 11:14 AM
I am having sooooo much trouble with this game. I am using a 1 month old MacBook Pro. The game played absolutely fine for me even after the demo expired and I paid for the full game. I ran into trouble when I had to get something in the tree in front of the building. The game just kept quitting and when restarted would quit yet again when I clicked on the tree. I deleted the game and reinstalled it and now the game will not open up into full screen and I can not hit the play button nor can I maximize it. I deleted and reinstalled and even restarted my MacBook. Nothing. Nothing works and I'm getting frustrated and I think I might even start to cry (kidding). How do I proceed now that my entire weekend is going to be ruined unless I can get this game to play correctly (kidding again).
 
 
 posted in Stranded Dreamscapes: Deadly Moonlight on May 26, 17 2:13 PM
I can't get past the first frame in The Resurrection Crown chapter. I'm missing a gem or something and when I hit the clue button it tells me to go back but you're not able to go back at this point, only forward. Pretty bummed. Edited to say that I'm using a Macbook Pro completely updated.
 
 
I'm having the same problem
 
 
Me too
 
 
 posted in Gardens Inc. 4: Blooming Stars Collector's Edition on Feb 4, 16 9:40 AM
I too am stuck on special 3 with the garbage worker not able to move
 
 
 posted in Farm Frenzy 3: Russian Village on Apr 18, 14 7:34 PM
I wonder why Bigfish isn't commenting on this?
 
 
 posted in Farm Frenzy 3: Russian Village on Apr 17, 14 6:47 PM
I too am having the same problem and everything on my mac is up to date. I deleted it and reinstalled and still it crashes.
 
 
 posted in Destination: Treasure Island on Aug 9, 13 2:17 PM
Help me please! It won't let me put the correct coins in as I'm only getting the hand icon for the wrong coins. I've tried everything too! What am I missing?!?!
 
 
 posted in Judge Dee: The City God Case on Oct 2, 12 2:55 PM
Any ideas on how to get into the study? I've been stuck for days!
 
 
 posted in Judge Dee: The City God Case on Sep 23, 12 12:19 PM
Thank you!
 
 
 posted in Judge Dee: The City God Case on Sep 22, 12 11:42 AM
Help! How do I get to the monastery?! I've been going in circles for at least 30 minutes! I get to a guard who says I'm not allowed in and there's a little boy there. What am I doing wrong?!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator