Posts created by FATRC

 
 
i have uninstalled the game and reinstalled it to no avail still cannot get the wirecutters back after cuting the wire on the cupboard can anyone please tell me where i am going wrong
 
 
hi unrulygamemad
i had the same problem and it was driving me nuts i even started the game again to no avail but found the answer the key is a tiny little white one in the far top right corner of the scene
 
 
BorisGVG wrote:
justbelite wrote:Hi there. I have been playing this game today and have got to the Princess chapter and on the **** at the vanity unit and I seem to have a glitch: SG says unlock the chess board with the key on top but no key. I've restarted the game once and still the same thing, am I missing something really obvious here or any suggestions to get it to work.

Thanks, Justbelite


Justbelite, the key for the chess board is on the far upper right corner on the scene (or screen), it's a very small whitish key. Thats the key for opening the chess board.
And to BFG personnel: We can't get the second puppet behind the crashed knight armor. We can't move the armor. I bought the full CE game, first I got "non saving" issue, but I created a new profile and so far so good, the game saves the progress, then the "second puppet" issue comes along. I reinstalled the game 4 times and 4 times I had to start all over again just for that second puppet issue and all 4 times i got that same issue again, I'm stuck. Any solutions?
Thanks.
 
 
 posted in Grim Tales: The Bride Collector's Edition on Aug 9, 11 9:49 PM
i bought the game without trialing it and i had not problem downloading it downloaded quiet fast for a large file game but about 1/4 into it the whole screen froze i deleted the game and reinstalled to no avail it just went straight back to the place where it froze and stayed there emailed BF and they are looking into it cant afford to buy CE,s and not have them work
 
 
 posted in Grim Facade: Mystery of Venice Collector's Edition on Jun 24, 11 3:45 AM
i had no probs downloading did so in no time and i have no probs playing but i am now stuck i cannot find the polizia pass and the guide doesnt seem to tell me where to find it any one please
 
 
 posted in Dream Chronicles: The Book of Water on May 27, 11 11:04 PM
DragonLadyOz wrote:
unclewally wrote:
(clip) All in all though I still don't wish I had waited on today's release of the SE . . . .I wish I had waited on it to be the DD!
unclewally


Hi there unclewally,
Well I have a PC credit saved for this one, so it is effectively a free game - and DDs cost me much more that the advertised $US DD price!!
Cheers[/quote
DragonLady Oz i pursume u r in australia i am and when i buy a game i always pay in USdollars as our dollar is higher at the moment and the games dont cost me as much,when u go tpo buy change the currency from yrs to us and see if there is a difference
 
 
i have an issue with bthe strategy guid it does really help at all not like the usual guide does.i am not having trouble with any thing else but when i nees the guide it isnt any good,i paid for a collectors adition so i could get the built in guid and i wish now i hadent bothered
 
 
 posted in Victorian Mysteries: Woman in White on Sep 17, 10 1:55 AM
so glad to see i wasnt the only one who found that the hint button wouldnt work in the first hidden object scene i thought it was just me and i was about to delete until i checked here thks guys!
 
 
 posted in Flux Family Secrets - The Rabbit Hole on Jul 12, 10 1:02 AM
RagDollBel wrote:This is where I got stuck as well. If you click on the character, he tells you to put the coffee cups on the "far" table; the walkthrough says to place them on the "left" table - I am assuming it is where the saucers are, but the cups are rejected. Please help!

the cups will only go onto the table after you have filled them with coffee
 
 
 posted in Flux Family Secrets - The Rabbit Hole on Jul 12, 10 1:00 AM
the sign went where it was supposed to go for me but i cannot find the head part of the axe and if i try a hint it tells me there is nothing left to find can some one help me, this is my first time post ,also i run windows 7 and apart from not being able to find the axe head it seems to be playing ok for me
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator