Posts created by Moon_Kitty

 posted in Midnight Castle on Apr 28, 18 11:18 AM
I am in search of some friends, my code is 737284.
 posted in My Island Kingdom on Nov 28, 17 2:09 PM
I am stuck as well, I have made dozens of 4+ matches to get the last fish and it is not enough. I have tried several times and have the same problem no matter what the last fish needs me to match.
I really enjoyed the demo of this game and would love to purchase it, however I don't buy the CE version of games because they cost so much and I've yet to discern any difference between them and the regular version of a game other than the inflated price and cool CE moniker on them. Is there going to be a regular version released and if so, do we have an ETA on it?
 posted in Gummy Drop! on Jan 20, 16 6:43 PM
ScottishMags wrote:Hi there... Thank goodness it isn't just me...Thought there was a 'secret' tile you had to activate..... So thank you for letting me know I am not alone..

No, not just you, I am having the same problem, cleared the board with "gummy drop" 3-5 times and had no tokens show up to drop, very frustrating.

For anyone that may care, we're talking about the second tier of level 95 because the first tier works wonderfully. That would be the "Architect" level.
 posted in Family Farm: Fresh Start on Nov 20, 10 12:44 AM
The scarecrow, I have it and click on it but I cannot for the life of me figure out what it does or what it's wanting me to do after I click on it, any help with this would be greatly appreciated.
 posted in Family Farm: Fresh Start on Nov 20, 10 12:43 AM
BarbaraFish wrote:Oh, and i haven't figured out what the farmer is saying either.

Good luck with your level.

What the farmer is saying is: "Double Bravo" "Triple Bravo" I only know this because it actually flashed it on my screen a couple of times.
 posted in Hidden Secrets: The Nightmare on Jan 7, 09 10:37 PM
The buttons change in a sequence of 3 if that helps any.
 posted in Fix-it-up: Kate`s Adventure on Dec 31, 08 1:39 PM
shazoz wrote:Help! ihave finished all of the levels in Primetime but cant get the last bonus to I doing something wrong or is it a glitch in the game?

I am having the same problem, I even tried starting over with a different name, I completed everything in Prime Time, it says the bonus level is unlocked and does the cute little graphic but when I try to click the cup, it says that it's locked.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator