Posts created by weedlet

 
 
 posted in Moai V: New Generation Collector's Edition on Sep 16, 17 10:07 AM
Hi Scorpio42, Had the same problem as you. Could not start over (and I also do not create new players ahead of time). What I finally did was delete the very first player/character name and then created a new character. That did the trick even though I lost the first character, but at least now I can play a new game. After that there is no problem creating new characters.

Using windows 7 on a PC.
 
 
 posted in Moai V: New Generation Collector's Edition on Sep 11, 17 7:02 PM
Work around for the glitch on level 12 with the sea horses (where it boots you out with the weird exit message). Do NOT get the shields from the center sea horses first. Wait and get the shield from the sea horse at the very back, then get the shield from the center left sea horse and finally the center right sea horse. I did not use the first shield until I secured the second shield and all went well. Tried it a couple of times and it worked for me on relaxed time. Don't know if you can beat the gold time doing it this way...but you can always try and give feedback. Good luck!
 
 
 posted in Moai V: New Generation Collector's Edition on Sep 2, 17 3:55 PM
pegarrigo wrote:The guide says to "bring mana to the magic pond" to find out the order of lighting the fires. Does anyone know how to take mana to the pond?


You have to completely fish out a pond and then it turns into a magic pond and you can then take the mana to it.
 
 
 posted in Moai V: New Generation Collector's Edition on Sep 2, 17 3:50 PM
On the bottom of the screen to the right of your name is a star button. Press that and it should take you to the extra levels.
 
 
 posted in Moai V: New Generation Collector's Edition on Aug 29, 17 12:18 PM
Love this game but I have a problem not listed so far in this thread. Got to the end of the game and decided to play as another character (name). It did not give me a new start and wiped out my original character name. So it shows that the game is completed with the new character name. You can play the game again...but why do it when you have already finished it?

update: Deleted new player name so there was no player names left. Put in new player name and it worked this time. New game all the way around. Played to the end (including bonus levels). Put in brand new player name and had a new game again. Don't have any idea why the above happened but glad it solved itself <g>.

Now though getting the exit problem (boot 'cha right out of the game one) like everyone else. Maybe will try to not touch the seahorse for the shield until the very end of the level and see what that does?
 
 
BUBBADOGGER wrote:does anybody know if the techs read this page or do we have to go somewhere else to complain. i love this series and i am very upset that i can't finish #2. get back to me and i will complain for all of us. thanks for listening.


Same problems as everyone else since updating and hoping that they are trying to fix this game. Will be leary of ever updating again.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator