Posts created by KDinMD43

 posted in Jewel Match Solitaire: L'Amour on Mar 31, 18 10:10 AM
Thank you so much! I will try those tips!
 posted in Jewel Match Solitaire: L'Amour on Mar 30, 18 11:14 AM
I seem to not have enough cards in the deck to finish a level. I had to skip some because no matter how many times I played I simply could not get enough cards to finish a level. Little help here Pleeeaaassseeee! So frustrated!

I have had at least 8 times were I finish a level and just as I finish, the whole game crashes. It goes out of the game completely. I have to go back in and re-play that level. I am on windows 7.

Can this be fixed?
I am supposed to use the death amulet to stop myself from becoming bad. The amulet has disappeared from my inventory. I can't go any further as It looks like I need to zap myself back to human and can't. Thoughts? Anyone else?
 posted in Bad Dream: Coma on Nov 27, 17 12:06 PM
Ok, there may be spoilers here so take your chances and help me out PLEASE. I got to the apartment for second time. No crows just robin looking birds now. I cleaned the mirror and went through. Saw the sausage but was unable to pick it up. Went through mirror and didn't find anything useful ( same message about the key being in the toilet). Can't seem to find anything to do? Can't p/u hammer in the kitchen either. Not certain what I am missing. I have the mag glass, glove, matches, scissors, crow bar.

 posted in Bad Dream: Coma on Nov 27, 17 10:26 AM
Thank you Misty. It was driving me bonkers!
 posted in Bad Dream: Coma on Nov 26, 17 12:15 PM
I found the wire but can't figure out how to get a socket. I used the wire on it but still nothing. The only plug/socket I remember is in the lunch room. I tried all the stuff I have in my inventory. Can't figure out how to get the ding dang thing!
 posted in Bad Dream: Coma on Nov 24, 17 5:46 PM
ok, did everything I can think of, the guy I dug up is taken care of, I have the teddy head, glove, matches and mag glass. I can't figure out what to do next? I am stuck in the dark at the cemetary as the lights went out right before I was able to see what was in the hidden door in the crypt. Now stumped? Does it have something to do with the picture at the gate? or should I say what used to be the gate?
Grrr! Frustrated!
 posted in Queen's Garden Sakura Season on Nov 21, 17 8:07 AM
How do I get more jewels? So far I can get the plants and two man made items. But I can't seem to find or accumulate jewels.
Love this game btw!
 posted in Bad Dream: Coma on Nov 18, 17 9:45 AM
I've done everything I can do in the house, at the outhouse, in the woods, on the mountain. Snipped pictures. Not sure what covering the heads is supposed to do. I tried covering each one then looked around and found nothing new or changed. I have a dirty rag, scissors, crow bar (used on rabbit), scary clown doll, matches, glove, magnifying glass. I've tried using everything every where. Any help will be MUCH appreciated. (i know there are a bajillion endings. I am trying to get through the bad one.) I thought at first I would be able to take the pictures to the kid in the apartment. Nope. I can't go into the kids or the parents bedrooms because they scream. Sigh. Frustrating.
 posted in Bad Dream: Coma on Nov 17, 17 7:33 PM
What do I do with the board game? I put it on the table in the kitchen with the button. I never was able to find a key. Mailed the bill. Help?
 posted in Bad Dream: Coma on Nov 17, 17 9:48 AM
I am going through the first time. I am at the hospital for the second time. I gave the guy with guts hanging out the 13 ticket. I saw the nurse who put my fingers back on. I put the teddy bear head on the teddy. Can't find the nurse or the lunch lady to get food for cane guy. Have no key to open the doors in the hall, kitchen, or W.C. I killed the mouse but can't pick it up. Put the floppy in computer but can't open it. Computer still has the virus. (Can't open the door in that room either). Tried to jimmy open the room with wooden planks with crowbar, Didn't work. Tried putting day to night. Nothing. I am losing my mind. Can anyone give me what needs to be done?
 posted in Bad Dream: Coma on Nov 16, 17 8:14 PM
I made the potion but don't know what to put it in. I tried the can and the jar but neither one worked! Help please.
 posted in Bad Dream: Coma on Nov 16, 17 8:11 PM
SPOILER - just wait for the leech to fall off.
 posted in Bad Dream: Coma on Nov 15, 17 6:32 AM
How do I get rid of the spiders without killing them. I did that and suddenly I'm a bad person.

Also, is it possible to go back a chapter when you are in a chapter? IE: go back to 1 when in 2.

Thanks fishies,
 posted in Bad Dream: Coma on Nov 13, 17 12:43 PM
Look on the bridge.
 posted in Bad Dream: Coma on Nov 13, 17 12:41 PM
When I try to exit the game my computer freezes and I have to do a reboot of entire system.
 posted in Jewel Match Twilight Solitaire on Oct 30, 17 3:42 PM
If you look at the board there are several branches with red squares. If you play and win I guess they turn green. I tried replaying the ones that stayed red and thought, since I won, that they would turn green?!? It didn't. How are you supposed to turn the red squares green? Little help here?

KD- Love the game! I have this one and the new Jewel Match. I do miss the match three game with the sparkling jewels. Game shouldn't be called jewel match. there are no jewels to match.

Heavy sigh....
 posted in 4 Aztec Skulls on Oct 7, 17 6:25 AM
When I saw the artwork and heard the music I was psyched that there was finally a new Adelantano game. Turns out it is Roads to Rome-like game. I've never really liked the timed modes as I am not quick enough to complete them. So go on the easy mode if you hate trying to beat the clock.

I own all the Adelentano games and have played them multiple times. I miss being able to pick and place the buildings, and finding out how many of each building will get me to the next chapter quickly. Loved the caves with the the cool secret rooms etc.
 posted in MatchVentures on Oct 5, 17 3:27 PM
Hi am having same trouble as other players on level 31.

Tried blowing up the boxes inside the webs and the boxes. Cleared the board. No machete and no key silver key to open the box.

Tried switching mode to regular to see if it would work like that. I was able to get the machete but was unable to actually use it. (picture showing machete in upper right would not let me "grab" it.)

Tried rebooting my computer and trying again on level 31 in both relaxed (which I started with) and regular got nowhere.

So now I have an unplayable game. I would like to play all the way through.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator