Posts created by littletanpom

 
 
 posted in A Princess' Tale on Feb 3, 14 3:37 AM
The monsters are "tough" here just to warn you!!!
 
 
 posted in Zombie Solitaire on Oct 2, 13 5:51 AM
I didn't want to like it - but I do! Fun game! I want this for my iPad!
 
 
 posted in Questerium: Sinister Trinity on Oct 1, 13 7:21 AM
This is a funky little game that I am enjoying very much!
 
 
 posted in Settlers of the West on Oct 1, 13 7:20 AM
Same here. I have gold on all but can't go further. Does this mean you have to buy the came before you can move onward???
 
 
 posted in Jane Austen's: Estate of Affairs on Sep 12, 13 2:32 PM
I can't get this box open. I can not figure out what I am doing wrong. I know what the code is supposed to be since I solved the telescope and the walk-though is useless on this box. The game flashes the second "symbol" but I have tried every one and nothing will open this box. I would appreciate some help.
 
 
 posted in Plight of the Zombie on Apr 22, 13 6:33 AM
FUN, FUN, FUN!!! What more do fishes need?
 
 
 posted in Shadows: Price for Our Sins on Feb 17, 13 2:49 PM
Accidentally figured it out - look at the cannon.
 
 
 posted in Shadows: Price for Our Sins on Feb 17, 13 12:10 PM
" i got to the fisherman's house and put the cleaning solution on the chest and now nothing no hints no blue ! on my map and the hint button just refills and no hints what do I do? "

This where I am stumped also. I got the sea shells figured out and did all that. I poured the cleaning solution on the chest also and now I have not hits nor does the map show me where I need to go next. Anyone got this figured out or know where I should go next???
 
 
 posted in Shadows: Price for Our Sins on Feb 17, 13 12:07 PM
Notice that there are "4" sea shells scattered around the room. Mess with the 4 shells and the box will open. At least that was what I did. Sorry can't give you any order.
 
 
 posted in Shadows: Price for Our Sins on Feb 17, 13 11:13 AM
I just came to the forum to see if anyone had posted if they solved this. Since no one has posted I went back to the scene and noticed that there are "four" sea shells total. I thought that was what I was doing wrong for I first only saw 3 shells. I messed around with the 4 shell pictures and the box opened. Sorry I can't tell you the order but that was what I was doing when it opened.
 
 
 posted in Shadows: Price for Our Sins on Feb 17, 13 7:11 AM
Anyone figured out the seashells on the chest??
 
 
 posted in Hero of the Kingdom on Dec 22, 12 5:58 AM
Great game! I will be starting my third game since I have only found 4 golden eggs. I want to see what else will open up. I hope the developers expand on this game and make it longer and of course, make the objects larger. I don't mind hunting but would be nice to have the objects bigger. This is a game that can be played over and over which is the way a game should be.
 
 
 posted in The Curse of the Werewolves on Dec 19, 12 6:49 AM
Anyone figured out how to get across that log? It says to look for another way but so far I haven't found it.
 
 
 posted in Leah's Tale on Dec 10, 12 6:01 AM
Well I have not found it and it is driving me crazy! I have been all over where the "gate" is that you have to jump over and I can't find the hideout. Could someone share more information that "go west". There is not "west" that I can see. I would appreciate some help.
 
 
 posted in Ashes of Immortality on Nov 15, 12 9:30 AM
It is near where you find The Master's Staff.
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Aug 29, 12 11:54 AM
OK people I someone gave a hint and I tried it and it works! I found the paper! What you have to do is change your resolution. I had to go down to around 1100 to get it to work for me but I got the paper and finally can more on. Try it, I think it will work for those of you who have lost the paper (like me) or the charcoal. One person said "don't drop anything". That is very sound advice! Good luck.
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Aug 29, 12 11:36 AM
I accidentally dropped the charcoal and it took me forever to find it! I originally had the paper but it disappeared! When I exit out of the scene I can clearly see the paper on the pillar above the "Y" but when you go into the scene - there is NO paper any more! Has anyone figured out where the paper went to and how to get it so "all" of us can move on without restarting? I will not be happy if I have to restart!
 
 
 posted in Dark Alleys: Penumbra Motel Collector's Edition on May 13, 12 11:22 AM
I am having the same problem. Is this a bug??? Why can't we find matches some other lace???
 
 
 posted in Bird's Town on Mar 6, 12 6:21 AM
This is so much fun!!!
 
 
 posted in Nemo's Secret: Vulcania on Dec 11, 11 5:34 AM
I have to agree - this is a fun game! The only thing that I would like is that some of the puzzels do not have a "reset" and the only way you can reset is to leave the puzzle and then return to it but in the process the skip button starts again from scratch, but other wise this is a really good game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator