Posts created by keltica

 
 
I was over half way through playing this game, then got the bug message, downloaded the update, started from scratch again and still the same problem.. was furious, i have asked for a refund

Lou
 
 
I too got the debug message over half way through the game I contacted CS ect ...
I really thought there would be a FIX out by now .... grrrrrrrrrr ....

I look every morning on the site for a Fix but nothing .. I really thought there would be a fix out, in the past I don't think it's taken this long for a fix to come out , so now i'm worried !!!

Lou
 
 
Thank textrekkie .... i'm just going to wait on a fix

Lou
 
 
Has anyone heard if or when there is going to be a Fix released ??? as i'm getting withdrawl symptoms from this game, it's staring at me on my desktop but i can't play it very very annoying ...


Lou
 
 
thanks textrekkie , i uninstalled and reinstalled I always clean my pc out everyday

Still didnt work .. do you know of anyone that has got the game working again after the debug message ??

Lou
 
 
i thought i was home and dry ... because most ppl. are having trouble right at the begining ...... Hope it works for you all

Lou
 
 
Loads of ppl. having problems just look at the forum for this game theres nearly as many techcinal faults comments as normal comments .... This game was odd .. i got up to the bit of shakespears tomb to open it with the buttons,, then game just dissapears and i get a debug message

Pleased for all who can play this game as it's a good one

Lou
 
 
Beta testing .... I sometimes wonder why they bother !!! .... Still no fix for this game as yet .. might just get a refund

Lou
 
 
Hi all...

I've just got an email from BF and it's advertising the Midnight Mysteries Death on the Mississippi ..... I bought this games a few days ago when it was first out and it worked fine till around half way through when i got the debug message .. I'm waiting on a fix coming out .. the amount of ppl. who have had problems with game is mounting daily ... surely BF should not be advertising a game which is full of bugs and in alot of cases will not work on your pc !!!!!!!!!!!!1

Not Happy ...

LOU
 
 
 posted in Tearstone on May 30, 11 2:01 AM
Hi All

I'm stuck on the bit with the telephone and the parrot .... any help please


Lou
 
 
I'm gathering they dont work weekends i emailed CS yesterday and still no reply
 
 
I got the debug message half way through playing the game .... I emailed customer service and attached the Dr Felix report to them yesterday .. but no reply as yet


Lou
 
 
Yes i've let them know and did a Dr Felix thing


Lou
 
 
I'm getting the Debug message too ... just after i go to the coffin with the coin things to open it .. game just stops and i get the debug message .. grrrrrrr reopened the game played again and smae thing happened.. very odd cos i must be over half way through this game and had no problems at all i'm on Win 7 ...


Lou
 
 
 posted in PuppetShow: Lost Town Collector's Edition on Mar 29, 11 11:47 AM
When i try and go into the lab in the mine through the spider key gate my game just stops and i'm asked to close it down , i'm reinstalling the game again .... fingers crossed ... anyone else had this problem

Lou
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 11, 11 9:01 AM
I had a glitch .... The oil can i got from the ice pool disapeared So I wont buy this game ...

Lou
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 10, 11 7:36 AM
My oil can dissapeared did the ice pick on the ice played the scene and clicked on the can . but when i went to use it on the coffin it's gone Shame cos i was gonna buy it, but wont now ...


Lou
 
 
 posted in Maestro: Music of Death Collector's Edition on Feb 17, 11 5:05 AM
I'm having the same problem .. just keeps reloading itself ... any way of sorting this ??


Lou
 
 
 posted in Phantasmat on Feb 13, 11 10:14 AM
Blimey ... looks like I have no choice but to start over ............ hmmm but then again, i just cant be bothered it's a great game but I can't go through it again !!! i think the problem was with my game was my pc must of overheated and it switched itself off .... that must of done something, but it only lost the necklace and not the other things i had in my inventory .. very odd

LOU x
 
 
 posted in Phantasmat on Feb 13, 11 10:06 AM
no i ativated the game early on .. was workin great .... then it just dissapeared .. i'll go look at the forum for missing items ..
Thanks
Lou
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator