Posts created by CarrinJoy

 
 
 posted in Royal Trouble on Aug 7, 13 11:51 AM
Hi All, Anyone had issues with finding tools and then them disappearing from your inventory? I've picked up the splinter once but it's not in my inventory to use to light the chandelier on the table...anyone know if this is a common failing and, if so, how do I overcome it and who do we report bugs to?
 
 
 posted in City of Fools on Jul 31, 13 11:40 AM
Have to agree with the comments from fellow gamers that the Walkthrough is awful and certainly not up to the usually high standard we have come to expect from BFG - disappointed!

Have been stuck on the theatre part for ages and am now losing the will to live..someone PLEASE help!!!

Chars.
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Sep 25, 12 8:15 AM
mandi_berg wrote:I too am having major problems with the amulet hanging off the stone statue's neck in the cave. I've tried everything I think - as well, I've read the BF walkthrough and copied the shard orientation exactly. Nothing happens. There's another walkthrough on another site, and their shard orientation is totally different to the BF walkthrough. I've tried that too. Can anyone please help?
Thanks!


I've got the same problem and the computer is close to being hoisted out the window I'm so frustrated! Did you get a solution? Share please....CJ
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Sep 25, 12 6:51 AM
HI All,

I'm stuck on the old womans pendant. I've placed the shards in every which way they will fit and still the game won't go forward. As I've been stuck on this for 4 hours, I decided to look at the Strategy Guide and it gives the solution I already had. I've rotated pieces that can fit elsewhere but to no avail. Does anyone know if there's a glitch? I'm running iOS6 Lion on Mac.

Cheers CJ
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator