Posts created by proudaunt

 
 
 posted in Love Story: The Way Home on Aug 1, 13 6:48 PM
Never mind, it was user error, lol. I hadn't taken the key from the lamp first. Problem solved!
 
 
 posted in Love Story: The Way Home on Aug 1, 13 6:46 PM
In Chapter 3: Upstairs, you are supposed to zoom in on the bucket, take the pail from the bucket and move the cloths until you get a disc. I was not able to get a pail, so I cannot go any further in the game. Is there something I am supposed to do to make the pail available? I have tried creating another profile, and the same thing happened.
 
 
 posted in PuppetShow: Lost Town on Apr 22, 11 10:25 PM
Thanks, spirit. I had already submitted a report to Customer Service. They sent me a reply with instructions on how to resolve my issue. I'm happy to report that the corkscrew was then in my scene and I was able to finish the game.
 
 
 posted in PuppetShow: Lost Town on Apr 22, 11 9:21 AM
I realize that. But even when I used a hint and it circled the spot where the corkscrew is/should be, it circled an empty area. I even clicked everywhere within that circle just to be sure, but there is absolutely nothing in that spot.I am very frustrated, to say the least.
 
 
 posted in PuppetShow: Lost Town on Apr 21, 11 9:19 PM
I know there have been a lot of problems with this game (missing items from hidden object scenes, etc.). I had been playing with no issues until now. I am missing the corkscrew from the Estate Scene in Chapter 7 - The Barbershop. The hint circles where it should be, but it is not there. I have uninstalled the game and reinstalled it to be sure I have the latest "fix" for this game. The item is still not there. Is anyone else missing this item or am I the only one having the problem? It is VERY frustrating since after many hours of play, I will not be able to finish the game without completing that hidden object scene.
 
 
 posted in The Treasures of Mystery Island: The Ghost Ship on Apr 2, 11 8:29 PM
dianna925 wrote:
I had the same problem BUT my cursor also was acting crazy (had to move it verrry sllloooowly to get where I wanted to go) & with over 15 minutes left on the demo, the Skip button didn't fill before the time ran out. Hope there is a 'fix' soon!


The exact same thing happened to me. The game was playing fine, until I entered the locker. Then it was like the game was frozen, the cursor was just crawling along. I was finally able to click the "Close" button. I exited the game and tried again. Same thing. Finally able to hit the close button again. I exited the game and tried again. I had 14 minutes left of the trial, so I figured I'll just wait for the Skip button to fill. But my time expired before the Skip button even filled. I was going to buy, but not if this will continue to be a problem. Especially since I see some are having a similar problem later in the game. It's a shame, too, since I was loving the game
 
 
 posted in The Fool on Apr 1, 11 4:46 PM
I downloaded the trial and started playing the game, and knew I had also played it before. I checked my games I've gotten from another site (which shall remain nameless) to see if I played it there, but nope. Then I thought maybe this was released under a different name at some point. Then I did a search for the game on my computer and found the beta version I did for BFG a few months back. Glad I'm not the only one that was having a senior moment (and I'm not even a senior yet, I'm 48).
 
 
 posted in Haunted Manor: Lord of Mirrors on Mar 29, 11 4:33 PM
Did you click on the light switch first? I believe that triggers the hidden object scene.
 
 
 posted in Slingo Quest Egypt on Jul 18, 10 12:01 PM
michdaisy wrote:I wish i had come to the forum before downloading the game now I can't play and of my games because the silngo quest is running and I cannot turn it off no matter what I do. This is the first game I have had problems with. I get no reply for BF either. I have been a member for over a year and I am disappointed. I wish somesone could help me.


Start your Task Manager (right-click on your taskbar and select it from the menu that appears), then click the "Processes" tab. You will see the process "SlingoQuestEgypt.exe" (it might be helpful to sort the list alpabetically by name by clicking on the "Image Name" column heading). Click on that SlingoQuestEgypt.exe process and then click the "End Process" button (lower right of the window). You should now be able to play other games.
 
 
 posted in Slingo Quest Egypt on Jul 5, 10 11:36 PM
I'm a long time lurker on these boards, first time poster. Since I have struggled for a long time on this very level (and am still trying to get the 8,000,000 points), I thought I would offer whatever help I can give. When trying to get the 8 slingos in one match, the most important thing to remember is that when using the arrow spaces (which clear out a row or column at one time), any slingos created with any and all symbols that are cleared in that row or column count towards the 8 slingos. For example, suppose you click an arrow which clears the first column, which has 3 symbols in it. Every slingo created by each of those 3 cleared symbols count. It took me many, many tries before I discovered this. I hope this helps and I hope I explained it clearly enough.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator