Posts created by toast

 
 
 posted in Farm Frenzy 4 on Jul 25, 13 12:56 AM
When it says click on the wheel, click on the robot. His name is Wheel. Same old language issues like in past versions but seems a little worse this time. Also, if you turn off tutorial, you don't get asked again if you want it.
 
 
 posted in Farm for your Life on Jun 4, 13 7:18 AM
bfgBiwa wrote:Heya Fishies,

That sure sounds frustrating!

It might be that some of the files for the game have been damaged during the installation or afterwards and are now blocking the progress in your game. It might help here to try <a href="http://www.bigfishgames.com/help/index.html?rn=492">uninstalling and reinstalling</a> the game to get all files back into shape.

If this doesn’t help, our <a href=" http://forums.bigfishgames.com/posts/list/144284.page ">Technical Support</a> will be more than happy to have a further look at this with you so you can enjoy your game again! To get help faster it would be a great help if you could include a <a href=http://bigfishgames.custhelp.com/app/answers/detail/a_id/1688>Dr. Felix</a> report. You can contact them 24/7 by clicking on the green envelope at the top-right of this page. On the next page you can find the Contact Us link on the bottom-left.

If you are a member of our Big Fish Game Club you can contact us without waiting through our Live-Chat, which is open for you Monday – Friday from 7:30 am – 4:30 pm PST.

I hope this helps!

bfgBiwa


Or it's entirely possible the game simply wasn't made properly and the devs need to go back to square one and do it properly instead of being in such a rush to make a few dollars.... Only one of the many reasons I haven't bought a Big Fish game in over a year now. *sighs*
 
 
gilly, the only advice i can offer you is this: if you have a sensitive stomach or are easily grossed out, you might want to pass on this game. There is one part later in the game that literally made me sick to my stomach and I haven't been able to go back and play any further. It was in Charles' boyhood home and involved his "Momma".
 
 
 posted in Terrafarmers on Feb 2, 11 8:18 AM
pixie30 wrote:Yet another game I have tried to play and I have got access violation messages when it tried to load.

I played this game from another website and it worked without any problems


Problems like this are why I bought it from the developer when it came out. I had no problems at all playing it from their download and have already finished it over a month ago.
 
 
 posted in Fisher's Family Farm on Dec 10, 10 3:46 AM
I played about halfway thorugh the demo on this one and am sorry to say I didn't care for it much. I'm a HUUUGE fan of Farm Frenzy games and as has been said by previous people, it's a blatant knock-off with some differences but many shortcomings. Supposedly if you click on the pelicans while they are still flying they will fly off and drop some money for your trouble. Unfortunately, being able to click on them proves to be very difficult. Most times they land then you have to rapid click on them to build a net around them then you can sell them off. Another drawback that I didn't care for is that upgrades can't be bought like in FF. Apparenlty you have to earn them as you go. I would prefer to be able to catch the predators as quickly as possible as early on as possible. It also took me a while to figure out that the hay can't be processed into fish food unless you have an empty buoy. So even though I had a lot of hay stored I couldn't use it for food and it filled up my warehouse; which sucks because the hay is only worth 1 gold if you sell it and also wastes a trip to the city for selling. All in all I didn't find it worth playing to the end of the demo.
 
 
 posted in Mechanicus on Dec 10, 10 3:24 AM
I tried really hard to give this one a chance because I do enjoy these types of games. A Magnetic Adventure, for instance, is now one of my favorites. Unfortunately this game falls short in many ways. The instructions are significantly lacking; for instance, in the very first level it simply tells you to click and drag the platform. So I clicked on what I THOUGHT they wanted me to click on but nothing happened. After about 10 minutes of scratching my head I finally realized they wanted me to drag the bar in the menu window on the left side of the screen. Only when I completed that task did it explain to me about the menu for this bar! OK...on to Level 2...except when I started the task on level 2 the pop up menu for the bars weren't activating. Wasn't a problem at least for that level but then level 3 came along...I really needed the pop up menu for those bars on level 3 but once again...they weren't showing up.

*groans*

*exit game*

go to game manager...

click on trash can...

*waves goodbye to what might have been a fun game but...once again...doesn't work properly...*

Oh, and even though I selected Windows cursor in the options menu, the game cursor kept showing up...occassionally...not always...just when it felt like it.

 
 
 posted in Farm Frenzy: Gone Fishing on Oct 10, 10 1:17 AM
here ya go met:



http://forums.bigfishgames.com/forums/show/1939.page
 
 
 posted in Farm Frenzy: Gone Fishing on Oct 3, 10 1:15 AM
Yes, I do get a compass and the boat hasn't been on all the loading screens.
 
 
 posted in Bear's Dream on Oct 2, 10 1:53 AM
This one appears to be a knock off of Alice Greenfingers but without the charm. I found the graphics to be muddied in appearance and somehow my screen resolution was reset without my knowledge or permission. The gameplay itself is easy enough and might appeal to those who like a relaxed pace for TM's.

Just my opinion...
 
 
 posted in Farm Frenzy: Gone Fishing on Oct 1, 10 11:33 AM
I just noticed a sailboat on the upper right corner of the loading screen (the screen loading a level). Has anyone else seen this, too?

(If this is part of the storyline, I'm not looking for a spoiler; if you know what it's about just tell me I will find out later, lol I just want to make sure I'm not hallucinating)
 
 
 posted in Farm Frenzy: Gone Fishing on Sep 29, 10 10:56 AM
Scootmama wrote:I really would love to play any of the Farm Frenzy games but I can not catch whatever it may be in the cage. I click and click and then the cage goes way please help!!!


Have you tried clicking really fast on the bear until the cage builds around it?
 
 
 posted in Farm Frenzy: Gone Fishing on Sep 29, 10 10:55 AM
If you run the Farm Frenzy games in windowed mode they do play better as far as loading times and lag. It also makes it a bit easier to pick items up since you don't have too move cursor as far.
 
 
 posted in Youda Survivor on Sep 20, 10 1:35 AM
I'm close to finishing the game but a glitch has begun happening that I noticed no one else is having. For the last 6 levels or so I wind up with products that can't be picked up. My warehouse has enough room for them but no matter how many times I click on them they just sit there and I can't interact with them. They don't even go into the blinking phase or disappear. The only way I have to fix the problem is to restart the level.
 
 
 posted in Victorian Mysteries: Woman in White on Sep 17, 10 12:29 PM
This game crashes back to desktop for me as well. Great logo from the developer and BFG though. *rolls eyes* and yes, I double checked to be sure video driver/directx/windows updates, etc, etc, etc, ad infinitum......are all up to date.....*rolls eyes again* no money from me today.....again....
 
 
 posted in Farm Frenzy: Gone Fishing on Sep 2, 10 12:29 AM
Im not finding anything on FF3 Gone Fishing. Can you pm a link to it for me Donny? ty in advance.
 
 
 posted in Baby Drive on Jun 29, 10 1:23 AM
I'm either more stubborn or just more into self punishment. I had 37 minutes left on the demo before I gave up. If it weren't for the "tied down balls" level I probably would have kept going. Something about those bright blue babies' eyes staring up at me kept me mesmerized..or maybe distracted....lol interesting concept for a game but waaay too annoying for me to continue.
 
 
 posted in Farm Craft 2 on Jun 3, 10 1:12 AM
Error: Access Violation for me as well. This is after receiving an email telling me it's been "fixed". Not! This is a HUUUUUGE disappointment.
 
 
 posted in Farm Craft 2 on Jun 2, 10 8:01 AM
christined105 wrote:Same problems here!!! It would be nice if BF would atleast comment to let us know they are working on it!!


BFG is located in Seattle WA and it is currently 8 a.m. there. I doubt any of the tech staff has even arrived at work yet.
 
 
 posted in Farm Craft 2 on Jun 2, 10 1:58 AM
I have Vista and it won't run for me either. Tried setting the compatibility to run as XP as well as running it as administrator but still no luck.
 
 
 posted in Cat Wash on Dec 25, 09 9:41 AM
ziggystar12 wrote:Like cabagepatcher said, you just forgot what the game taught you on level one. Employees are click and click, not drag. You were able to do it on level 1. Help explains it in detal.


I DID try click, click! It didn't work, that's why I tried to drag her!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator