Posts created by Nightstar316

 
 
 posted in Love Story: The Beach Cottage on Jul 2, 13 9:07 PM
got to where the telescope needs to be put together and it said "A problem caused the program to stop working correctly. Windows will close program and notify if there is a solution". Does anyone know what I can do?
 
 
 posted in Mysteries of Magic Island on Feb 3, 12 10:37 PM
I am near the end of the game. I have got past the fire and to the door. I only have 2 of the 3 rings to get in and it says I need the 3rd. In the walkthrough, with just 2 of the rings, it shows to click on the door for a mini game, but every time I do, it just says I need the 3rd. ring to get in the door. Help someone, please.
 
 
 posted in Bluebeard's Castle on Jan 1, 12 7:20 PM
When I did the puzzle in the study where you click on the blue board and put the blocks in order 3 times but have to do that 4 times, I only did it onc time. Therefore I didn't get the cog wheels and one of the 7 keys. I am at the end of the game and can't finish. When I went back to the study, it would not let me back to the puzzle.
Can anyone help. I hate to start over since I am at the very end.
 
 
 posted in Mystery Trackers: The Void on Nov 30, 10 8:20 PM
I am on the train and released the refridgerator and played the hidden object game, but it did not give me the key that is needed to start the train. I would hate to start over at this point. Help anyone?
 
 
 posted in James Patterson Women's Murder Club: Little Black Lies on Nov 18, 10 10:29 PM
I put everything on the mechanical arm and put in the code and I dont get the box with the tierra. I can't go back anywhere except the town square and I don't see a shaking tree that was talked about in this forum. Help?
 
 
 posted in James Patterson Women's Murder Club: Little Black Lies on Nov 15, 10 8:46 PM
I completed the first challenge and am in the town square. When I click on the library it says it isn't open now. So what to do?
 
 
 posted in Haunted Hotel: Lonely Dream on Nov 5, 10 3:04 PM
I am on level 14 and it says to connect the hook to the rod in the wall. I have no hook. Where do you find it?
 
 
 posted in Haunted Hotel: Lonely Dream on Sep 21, 10 10:41 PM
I don't see the create new discussion, so I hope its okay to ask my question here.
In the artist room I got the glue and went back to the room and put it on the paintbrush but didn't put glue on the shard I had on the lamp. Now my glue is gone. Is there any way to get the glue back?
 
 
 posted in Escape the Museum 2 on Nov 24, 09 10:14 AM
I know it says to pop open the fuse box with the screw driver, and it is on the wires under the steering wheel. I don't see any wires and have clicked everywhere under there. Also after quitting the game twice to look at the walkthrough, I went back and now my screwdriver and fuse are gone. Is there a way to get them back? And also, when I went bck I had to play the hidden object scenes again. Help?
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Nov 3, 09 5:35 PM
I thought you had to have the drill to open the box
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Nov 3, 09 1:07 PM
I am on the beach with the 1920 couple and the box and newspaper stand. I can't go back and I don't have the drill. Do I have to start over?
 
 
 posted in Samantha Swift and the Golden Touch on Jun 11, 09 1:49 PM
I didnt finish the mural. is there a way to go back and finish without starting over?
 
 
 posted in Azada ™ on Nov 21, 08 3:16 PM
I have tried several times to put the pins in the doll, but it says "nothing happens." Do you try to put the pins in the doll over the cauldron because I sure can't put them on the one on the wall. I have tried over and over to put them in the one over the cauldron. Help
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator