Posts created by pms240

 
 
 posted in Mystery Case Files: Dire Grove, Sacred Grove on Mar 15, 15 7:05 PM
For anybody else who might be stuck on this, I found the answer. The R in G-R-O-V-E moves blocks in the circle of lights on the upper left in the square in the top center. When you get the ball around to the top left, there must be the two bottom left blocks lit before moving the ball down so it will go into the center. Then you have to use the arrows in the circle in upper right puzzle right and left in the right sequence. If you move the wrong arrow or move too many times the rods pop back out and you have to start over.
 
 
 posted in Mystery Case Files: Dire Grove, Sacred Grove on Mar 14, 15 7:15 PM
I am totally stuck with the mini game at the top where the letters D-I-R-E go across the top and G-R-O-V-E go down the left side. I don't know what to do with the little ball, etc. Would love some help. Have followed the prodecure in the walkthrough, but I'm not doing something right. The ball just tosses off the screen and goes back to original position.
 
 
 posted in Mystery Case Files®: Fate's Carnival on Jan 18, 14 4:10 PM
Help!! I don't have the book token, and can't figure out where I get it. Can somebody help me? Thanks.
 
 
 posted in Mystery Case Files®: Fate's Carnival on Dec 27, 13 6:15 PM
Help! I put the wrong numbers in the first go around and don't know how to get the wrong numbers off and put the right ones in. This is on the wall to the left of the clown in the chair, and is the wheel where you put the stethoscope on.
 
 
I had the left side done, but couldn't get the valve to rotate after moving the arrow to the right. It was only after I changed the order of my 3 numbers that things finally worked right on the right hand fisherman. I had to hit two mines for the keyhole on the ship to open up. I hope t his helps somebody. It had me stumped for a while and I was getting frustrated.
 
 
 posted in Alchemy Mysteries: Prague Legends on Dec 5, 13 9:33 PM
I followed the advice above by moving all the tiles off the board, they had to be put to the left or right of the board, they would not move to the top or the bottom as they would just stack on top of each other. After placing all tiles off the board, I then started with the top of the colors on the left and placed a tile along the red line. Mine first tile had to be pointing up. Then the next color pointing in the logical direction, etc. The line turns green as you place the correct color tile, but the line will be red from the last placed tile until you place the next correct tile. I just built from there and eventually got it. The problem I had for a while was that I didn't realize the first tile had to be placed along the red line leading from the sun. The red line then points in the direction of that tile's arrow, and etc. Thanks.
 
 
 posted in Christmas Stories: Nutcracker Collector's Edition on Jan 8, 13 9:12 PM
I don't know how I did it, but I did finally get the rods into the right slots in the right order to open it up so I could get the diamond. I'm not sure how, I'm guessing the rods had to be done in a certain order.
 
 
 posted in Christmas Stories: Nutcracker Collector's Edition on Jan 7, 13 8:03 PM
Can anybody tell me how to solve the puzzle with the 5 wheels where you have to spin the wheels with the jewels in the center, then slide the correct rods into the correct slots? This thing really has me stumped right now. I have done what I thought was exactly as shown in the strategy guide, but some rods won't move. Love the game, but would like to finish this part.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Sep 14, 11 12:37 PM
I also skipped it. All you need is the coin and you get than when you skip.
 
 
I need some help! I enter the dates in the coffin and pull the lever but nothing happens. If I get an incorrect date, they disappear when I hit the lever, but the correct dates stay dark when I pull the lever, but nothing else happens.

Also, I have put the coins in and have pulled on the skull chains so many times but nothing at all happens to indicate to me which way the coins should be turned. What am I missing?

I love this game, it is tough, but I am really stuck, have tried everything I can think of. The walkthrough hasn't helped me at all, doesn't give enough information.

Thanks, mspms240
 
 
You may have found the answer by this time, but I was stuck on the cannons for a while until I went to the walk-through a couple times and finally got it. It's a little complicated, but her goes. First, you must have found all the map pieces throughout the game. Then you have to look at all three cannons and note the symbols on them. Then, open the map in the lower right corner. On the top and sides you will see the symbols matching the cannons. On the side that matches the symbol on a particular cannon, you have to closely examine the little torn map piece and locate that exact thing on the big map. You may have to click on the map to enlarge it. Write down the roman numerals at each loaction of the torn pieces for each appropriate symbol.

Then, go back to the cannons, click on them, and enter the roman numerals in the correct order. As you enter the correct numeral, one of the little buttons will depress. If the button doesn't depress, you entered the incorrect numeral.
 
 
 posted in Zuma Deluxe on Apr 19, 10 10:21 AM
I"ve been trying and trying to pass Level 8, but can't seem to make it. Would appreciate any tips to help.
 
 
 posted in Azada ™ on Nov 25, 08 5:25 AM
This is for those who have not figured out the ABRACADABRA yet. There is a clue on the fireplace hearth that is easy to miss. Once you have all the clues uncovered, that gives you the order of the numbers you have to hit on the dart board with the darts in your hand. If you hit one out of order, you have to start all over again until you hit all the numbers in order.
 
 
 posted in Azada ™ on Nov 22, 08 9:40 PM
To decipher the code on the safe-ike gadget in balancing act, you must first balance the rocks on the scales then the second pedestal to open the second door. There, the codes for 1,2, and 3, and left and right are displayed. After you have that the little safe is easy to operate. This was a very challenging puzzle, I did it like 8 times before I finally got it right. I'm not sure I'm 100% right but I put the little gold statue on the balance scales first, then put the rocks on until it brought the scales to the same exact level, then I think I put those same rocks on the second pedestal because they weighed the same as the little statue. I think.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator