Posts created by Gill_Dudley

 posted in Rescue Team 7 Collector's Edition on Jun 13, 17 12:27 PM
has anyone got past level 16 the epidemic - if so can they tell me how to do it ?
 posted in Rescue Team 7 Collector's Edition on Jun 13, 17 12:25 PM
you have to turn off the gloop coming out of the pipe
 posted in Sunken Secrets on Jul 19, 16 6:46 AM
Just want to say running Windows 7 I uninstalled and reinstalled and the game is working perfectly and I have to say it is a good one
 posted in Sunken Secrets on Jul 19, 16 4:45 AM
It wont run on my Windows 7 laptop and I have just tried it on my ipad and won't run on that either
 posted in Sunken Secrets on Jul 19, 16 2:42 AM
I am also using Windows 7 and cannot get it to open
 posted in Weather Lord: The Successor's Path on Apr 17, 15 2:01 PM
emrettig wrote:While I did not finish it in gold I did figure it out. Ignore the snowballs until you have built the thunder tower. Then keep working on wood and gold until you have repaired the boiler room 3 times.

I have repaired the boiler room about 17 times but get no further is there some kind of sequence of what is the sequence with the snow ball from the house what do I do with this I have tried melting it with the sun, any help would be appreciated I am at a loss what to do??
 posted in Weather Lord: The Successor's Path on Apr 12, 15 10:12 AM
The warrier doesn't keep still long enough to upgrade to the water warrier how do I do this please
 posted in The Musketeers: Victoria's Quest on Jan 31, 15 11:08 AM
AkariNBG wrote:Gill_Dudley
You can find the walkthrough on the devs channel on Youtube

OK thanks very much xx
 posted in The Musketeers: Victoria's Quest on Jan 31, 15 7:01 AM
I have tried about 25 times to get through this level i keep on running out of food near the start before I even get to the first fish barrel. I have tried using the necklace and every other item I have but I cannot get past the beginning. The necklace says it gives random 8 goods but it never gives food I waited about 20 times and each time it was either wood, stone or iron. Can anyone help
 posted in Manor Memoirs Collector's Edition on Aug 24, 14 7:23 AM
i bought the romantic pots of flowers I got the pots but no flowers I also have the people who don't want anything but I just clicked and eventually got what they wanted if not wait until the end and click the hint when it is the last thing, has anyone else got the pots without flowers?

Sorry Windows 7
 posted in Farm Craft 2 on Jun 22, 14 9:02 AM
I cannot move on because I cannot work out how to grow cabbages as I only have carrot seeds and I want to grow them to feed the sheep to get the wool. Please help.
 posted in Royal Envoy 3 Collector's Edition on May 28, 14 12:28 PM
I got to level 50 built up my town put 10,000 in the bank but the robbers took most of it how do I get through this level as I now do not have any tellers to put the money back in the bank - can someone help ??
 posted in New Yankee in Santa's Service on Dec 26, 13 2:24 AM
julesyhedgehog wrote:Thanks, I managed to get through on silver level as well. I tried the bell thing, which worked sometimes. I found that the first thing I did was get the gold before the fairy showed up then I got the food so that I could release the elf on the left hand side and get the mana to use the daredevil powerup. Not one of my favorite levels.


Could you tell me how to get through level 22 as the fairies get to the elves before I have time to get through the level?
 posted in New Yankee in Santa's Service on Dec 25, 13 9:06 AM
Does anyone have a walkthrough for level 22 those ****** fairies put all my elves into trance before I can get through the level
 posted in Island Tribe 5 on Dec 15, 13 8:40 AM
I got to level 24 and could not find the artifact, after about 2 hours of trying I went to the thread which says it is located at 7.30 so I searched and searched and did not find anything. I restarted the level for about the 8th time and I found it, in the 11 o'clock area. I don't know if this is a glitch and the artifacts appear in different areas?
I am one of those who took Ziggy_Zigster's idea to right click and played the game as the administrator and it worked although I do accept what other people are saying that just because we have windows 7 we should not be expected to have to change our settlings to play this game, but i wanted to play the game so I have done this each time I am now on level 25 although you say it is fixed and I can unistall and reinstall it will mean that I have to start all over I don't think I will bother, thanks anyway
thanks once again ziggy you are a master, and BF should pay you because if you think about it I have now bought it and now other people are trying what you said and buying so you have done them a massive favour infact the developers should pay you. You are a genius if I have any game problems again I will look for you to help me if that is ok
jceisenb wrote:
badgerfann wrote:
Ziggy_Zigster wrote:@Gill_Dudley - I would right-click on the icon I mentioned and 'uncheck' the 'hidden' option and select 'run as administrator' (If you have Vista or above), then I would try to launch the game. I wish this forum allowed posting of screenshots cause it would be much easier to explain it.

It appears to be an issue with the BFG client, you cannot run the game from it, you have to run it as a completely separate process - I would suggest the developers fix this, as selling a game on BigFish that you cannot run with their own client seems a bit absurd to me.

@Vampyrlady2264 - Glad it worked for you. ) Hopefully it will for others as well.

Must you have already purchased game in order to make this work? I just want to play the demo. I'm running Windows 7 and have found the game folder in Program Files (x86). However, when I enter the folder I do not find an .exe listed anywhere. I'll probably just wait and buy it on another game site.

No, it should work for the demo version. I just got it to work.

Go to Start --> Control Panel --> Appearance and Personalization -->Folder Options --> Click the View tab -->Under Advanced settings, click Show hidden files, folders, and drives, and then click OK.

Then when you go to your Program Files (x86) folder there should be a Campgrounds folder. When you open up the folder an application icon should now show up. Running it through that file as an administrator should get it to work (at least it did for me). Hope that helps.

Thanks for whoever figured this out. It seems ridiculous to have to go through this process just to be able to run the game.

I just went in again and right clicked on the BF game manager icon and then clicked on run as administrator which opened up the normal game manager but when I clicked on the game this time it opened and I played the full demo which I loved and now going to buy ....... thank you thank you thank you Ziggy_Zigster you are a genius

Ziggy_Zigster wrote:I too am having the same blue screen issue. I contacted CS and I'm hoping they can provide an update as for a patch. Otherwise, I want my money back.


I found a way to get it to run. Go into the games folder that it is installed in. Change your 'folder view' settings to 'show hidden files'. You will see a little icon with the text: "Campgrounds_The EndorusExpeditionCE.exe" (w/out quotation marks), right click on that file and select 'run as administrator' and then create a shortcut on the desktop. It SHOULD run okay now.

I hope this works for others. Please post an update if it does.

Thanks for posting this I tried it but I don't think I am as much as a wiz with computers as you and I did eventually find the hidden files but when I clicked on it nothing happened and I didn't see campgrounds. I guess I will just wait for a patch if they decide to do one, thing is games come out everyday so soon people will stop looking to see if there is a patch and just go on to other games, just a hint to the developers.

Well here we are 2 days after release and still nothing from the developers I am also running Windows 7 so it is definitely related. Can the admins not read our pleas and ask the developers to sort out a patch I really want to play this game we have few enough of these great TM builder games as it is !!
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator