Posts created by waxtadpole

 
 
 posted in Fishjong on Jun 12, 17 10:50 PM
I guess this is a tech issue. I have the sound on my computer on, and it functioned just fine when I played another game just before installing and playing Fishjong, but when I play this game, there is NO sound. Turning up the volume in the "Options" menu does not help. I'm running Windows 10, have had no other such problem with other games.
 
 
 posted in Epistory: Typing Chronicles on Oct 27, 16 8:36 PM
Okay - I went to You Tube. The secret is to hit the turbines from the side. Go to either side -- there are paths, and hit the first 2 in line. That's all that's necessary.
 
 
 posted in Epistory: Typing Chronicles on Oct 27, 16 8:07 PM
I've done the three wind turbines that each lead to an island with a number (1, 2, and 3), and done that. Now I've progressed to where there is a gate and three more wind turbines, each with a word to type, which I am assuming have something to do with opening that gate. I have tried left to right, right to left, alphabetical order, reverse alphabetical order, middle-left-right, middle-right-left, and cannot get the obstinate gate to open. What am I missing?
 
 
 posted in Epistory: Typing Chronicles on Oct 27, 16 7:53 PM
And as I found out, the wind power finally translates the Japanese above the wind turbines! LOL! And you can finally kill the bugs when their names translate from Japanese to English after you get wind power! Until that happens, be prepared for some close encounters with Japanese bugs!
 
 
 posted in Epistory: Typing Chronicles on Oct 27, 16 7:51 PM
More on upgrades. As you reach certain levels -- when you get ice, fire, spark, wind, and I don't know what else there may be, you get more upgrades. It becomes a slow process, and you accumulate upgrade points, but there are more. Eventually.
 
 
 posted in Epistory: Typing Chronicles on Oct 27, 16 7:13 PM
I have apparently gotten all the upgrades, and no new ones have appeared beyond what is on the one screen. So it's becoming frustrating to me that when I want to open the map, which had been usually opening up on the first click of the tab key, now it always wants to go to the upgrades, of which there are no more. I don't think it would be that difficult for game designers to understand that when one feature is maxed out, that feature should not come up first when a player is trying to get to something else. Yeah, it's a minor thing, all told, but it's a bit frustrating, all the same.
 
 
 posted in Epistory: Typing Chronicles on Oct 27, 16 7:06 PM
Is anyone else having this problem? I use my mouse to move the character, and sometimes it will get headed in one direction and just keep going in that direction. It ignores my attempts to change direction to go into a particular path or to follow the glowoing square boxes on a path. It is becoming very frustrating to try to catch the square boxes before they fade and you have to start over. Any thoughts? Thanks in advance.
 
 
 posted in Wanderland on Oct 15, 16 6:51 PM
I, too, am tired of the frustration of not being able to gather the items I need after months of playing. I have had the worst time trying to accumulate rubies. Sorry, but this game, while lovely and while it does have some very playable aspects, also is too frustrating in those aspects that are just not playable. This is without a doubt the hardest game I have ever attempted, and I have been gaming for decades. There is a distinct lack of balance in the design of the elements of the game. While some things are relatively easy to do, others are nearly impossible. That lack of balance is something that, alas, I find quite disagreeable.

So, Ghoti is out of the game. I am sorry I won't be able to gift my friends any more, but at nearly 70 years of age, what remains of my life is too short for this level of frustration.
 
 
 posted in Wanderland on Sep 14, 16 8:45 PM
I have a hard time with this one, too. It is so far the most difficult. Yes, it is beautiful, but wow! My failing eyesight has a real hard time with this one!

I would appreciate it if game creators would realize that there are old folks playing these games!

Thanks!
 
 
 posted in Wanderland on Sep 14, 16 8:42 PM
Problem I have is, when I am able to get a curse, which seems to happen once in a blue moon, it has yet to hit the one HOS I need it to hit! That is Soooooo frustrating! It would be nice if curses were a little easier to get or if they would at least once in a couple weeks hit the HOS I need them to hit! Is there some way to do this? Am I not holding my tongue right when I cast the curse? Have I forgotten to "swish and flick?"

Or do you have to just keep trying for a year to finally get it?

Very frustrating.
 
 
 posted in Wanderland on Aug 30, 16 6:22 PM
I share the frustration of the rest of you. In any game, the reward should be commensurate with the effort, but this game requires a whale of a lot of effort and gives very little reward, really. I have an awful time getting rubies. I cannot afford to buy them with real money. I just can't. But playing without buying them is tedious in the extreme. I wish more of the items would be available with either rubies or gold, because gold is much easier to accumulate, at least for me.

Also, I'm just getting tired of going into the swamp or the crypt to get torches, and after twelve or fifteen tries, I still do not get one! I'm at the point where the ice cave requires five torches, and it takes a couple weeks to get them. That's too much. Other things I badly need are just nearly impossible to come by. It is as if the game knows what we need and withholds it except for the rare drop every now and then.

I also wish the game creators could make some accommodation to those of us old folks whose eyesight is not what it used to be.
 
 
 posted in Wanderland on Aug 28, 16 1:10 PM
My daughter and I both play. She asked me to put up her friend code here so she can get some friends to swap with. She is Ebeth, ID# 213389. Mine is: Ghoti, #216058. Thanks.
 
 
 posted in Wanderland on Aug 23, 16 5:15 PM
Just adding my voice. This is the second weird and potentially irritating thing in the past few days. Several days ago, I was suddenly unable to get to the server to do some transactions, such as taking advantage of the offer regarding energy. Tried for days and days, but never could get on the server. Now this, saying there's an update, but if there truly is, providing no way to get any update. The "incompatible version" message should not have only the option to "leave," that is, exit the game, but should send us to the "options" menu, where there should be a choice to check for updates.

BTW, I tried clidking on the X on the "incompatible version" message, as someone mentioned, but that did not take me into the game; it kicked me out of it.

It does not help the game's playability to have these obstacles raised when we want to play. It would be just lovely if this got fixed. SOON.
 
 
 posted in Wanderland on Aug 21, 16 11:36 PM
I'm a struggling level 16. I'll help whenever I can with whatever I have to give. My ID is 216058. I play under the name of Ghoti.
 
 
 posted in Wanderland on Aug 19, 16 2:16 PM
What it says is needed is a massive amount of gold coin! A lot more than I've been able to accumulate. Is there some location where we are able to find the key without having to use a very large amount of gold to unlock it? This is in regard to the temple.
 
 
 posted in Wanderland on Aug 19, 16 2:14 PM
I've been getting this message for almost 24 hours now. The server being offline is keeping me from doing a couple things I want or need to do.

Is there any way of knowing how long the server will be offline, or when it will be back on again?

I hope they're doing a massive update to address the concerns we've expressed in the forum.

Thanks.
 
 
 posted in Wanderland on Aug 18, 16 8:04 PM
I concur that the game is frustratingly slow at times. I know there has to be a balance between the "free" aspect of the game and the need of the game publishers to make money. However, I would rather use the good old Big Fish model of buying the game outright, and then having the game work the way the rest of the games work -- you earn the upgrades and level-ups, having a decent chance to earn what you need in a decent amount of time. One frustration I have with Wanderland the way it is now, is that it is so difficult to earn rubies without paying real money for them. I don't have a lot of money to spend, and have to resist the urge!

I'm quite irritated by some of the achievements that promise to reward us with a certain amount of rubies, and give fewer than the amount promised. Time and again, I have finished an accomplishment which promises three rubies as a reward, only to get one rather than three. If this could be fixed by the game publisher, that would be great.

 
 
 posted in Hero of the Kingdom II on Apr 5, 15 9:02 PM
I, too, am having a problem finding the 12th starfish. I've searched everywhere multiple times, and can't find that last one. I do have some problems seeing tiny things in these games, and difficulty finding things is why I do not play hidden object games any more.

Sure would like to find that 12th starfish. I have not found any of them near the fishing village or the Castaway Beach, which seems odd to me. Have I missed it in either of those places?
 
 
 posted in Hero of the Kingdom II on Apr 5, 15 8:57 PM
I enjoyed the first version of this game, and was happy to see the second one available. I have played it once through successfully, even without getting the armor, so that really is not necessary to win, but it is a nice additional quest and is fun to do.

I have two areas in which I would like to see improvement in the third version, which I eagerly await. First, I'm sure I'm not the only "granny gamer" playing this game, so I'm not the only one who may have some slight or even more than slight vision problems. In another thread, one player suggested the game designers put a "magnifying glass" into the game, possibly as a reward, so we could magnify an area when we need to look for something tiny, such as the little gold starfish in this game. I'm all for that! I'm having the dickens of a time finding that 12th gold starfish!

Secondly, it would be a bit less frustrating if there were just a few more ways to make money. In version one, it was much less difficult to get enough money to carry out tasks. In this game, it is just a shade past difficult to raise enough money to do what needs to be done, especially when you have nothing left to sell, very little money, and need to gather together five mercenaries at 100 gold each! I agree with another player that the mercenaries must not be very skilled because they keep dying off. If they're so incompetent, they should not cost 100 gold. And conversely, mercenaries that cost 100 gold should have a little bit better survival rate. Of course, right now in the game I'm playing this time around, I'm having money problems because I cannot find that dratted last starfish, and therefore can't gether pearls to sell to get more money! Catch-22.

Other than those two points, the game is extremely playable, and has enough "easter eggs" (like the lever) to make it fun. I like the premise of the game -- having to accomplish some great feat for the king and win the day (or the princess). I also like the adventuresome princess who is doing much more than pining away in the castle for her love. Let her go out and fight the pirates, too! Darn right!

The art is very pleasing, and I enjoy going into the buildings and the caves. Let's have more like this, with places to uncover and explore.

Excellent job! Definitely !

 
 
 posted in Hero of the Kingdom II on Apr 5, 15 4:35 PM
First time I played, I had no trouble acquiring the guy on Castaway Beach as the first friend to join me. This time, I have given him the Sun Potion and the clothing, but he will not join me. What did I do wrong?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator