Posts created by tezaber

 
 
 posted in Divine Academy on Jul 22, 15 7:20 AM
turbodoll wrote:Spent two days building resources then an error message 3 appears as a result I,ve lost all the resources I collected and all the grass and obstructions that I cleared have reappeared this happened to anyone else. I have to start from scratch but if this happens again this game is getting deleted.


You're not alone. It happened to me also. Continual error messages, the game comes back up and all of my resources are gone, my magic potion capacity is cut in half, or all the trees and grass have returned, etc. It even dropped me back to Level 1, even though all my buildings and spells have remained, but I can't build certain things now because I'm no longer at the higher levels (I was at least up to Level 8 since I was building pillars before the crashing nightmare began, but now I can no longer build those even though I have several.) I won't be playing this game any more, that's for certain.
 
 
 posted in Mystery Case Files®: Fate's Carnival on Dec 20, 13 7:10 AM
The game won't play (although the demo worked fine) because it keeps asking for my security key. I've turned off my firewall, and the game still won't play without this stupid key!!!
 
 
 posted in Hero of the Kingdom on Dec 20, 12 7:13 AM
HORRIBLE! Please, game developers, use English speaking copyeditors to thoroughly work on all of the text prior to releasing a game. Just about every single chunk of reading---and there's a ton ot it---had either misspellings, changes in past to present tense, no punctuation, repetitive words, etc. It was irritating!!!
 
 
 posted in Paradise Beach 2: Around the World on Sep 24, 10 7:34 AM
The game won't even begin for me. At first, it kept starting, then ending, taking me to the "thanks for playing....buy now" page of the Big Fish Game Manager.

Another several times the game shut off immediately and an "error: access violation" message popped up.

After several more attempts, I deleted the whole thing.
 
 
 posted in Farmers Market on Sep 16, 10 5:16 PM
The same thing is happening in the level (not sure of the number) where you need to sell a certain amount of roasted corn. The stand needs ingredients, but the worker picks up the ingredients from the appropriate farmers, then delivers them back to their office, and NOT to the roasted corn stand. Therefore, I'm unable to complete this level, and gave up the game.


Willieshan wrote:I am reporting a glitch (at least for me) in the game, and I never have game play problems with BFG, own almost 100. On the level after winning the trophy for summer tasks where they ask you to sell 8 waffles and 8? breads (I believe this is the level they introduce garbage) the problem is as follows: I have 2 millers, 2 dairy, 2 egg stands, 1 waffle maker, 1 bread maker and 2 workers. After a couple of deliveries of product to the waffle maker by a worker, he/she stops making deliveries. Instead, the worker picks up the eggs, flour & milk and routes directly back to the office instead of delivering the product to the waffle maker. Additionally, even though the worker has previously made a couple of successful deliveries to the waffle maker before this glitch occurs, and there are people at the market, no waffles are shown as being made or being sold. There are no problems with the other worker delivering goods to the breadmaker from the 2nd miller/dairy stands.

I tried restarting the level 3 times with the same exact problem, same pattern. I should note that I have not bought the game, I played it in trial mode so this is an FYI only for BFG.

UPDATE - It is level 6, and I even tried demolishing 1st waffle stand and creating a new one in a different location - same exact problem.


 
 
 posted in Megapolis on Sep 3, 10 5:49 PM
tto1 wrote:To beat power you need all the licenses and upgrade each building with solar panels etc and demolish all old buildings.


That worked! Thanks so much for the tip!
 
 
 posted in Megapolis on Sep 3, 10 10:35 AM
I can't figure out this level at all. You need 2500 residents, yet you can't use more than 650 power. HUH????????? This level is impossible to beat.

Any clues????
 
 
 posted in Mall-a-Palooza on Apr 17, 10 6:56 AM
Although the game took a bit longer than normal to install, it did eventually finish and it started without any problems. Game play seemed smooth. And then I hit Level 3 in the Tutorial section.....

All of a sudden, the customers in the mall started disappearing one by one, replaced by moving large white rectangles. Then sections of my stores started disappearing, replaced with the white rectangles that stayed in place until I couldn't see anything but the white, so I hit the menu button. Even when the pop up box came on, most of it was blocked out by white sections. I tried the level again, and the same thing happened...ended up with a mostly white screen and was unable to see or do anything. So I quit, obviously, with about 50 minutes of free game time remaining.

Looked like a decent game with decent graphics until the white rectangles from hell invaded and took over. Too bad. Another game bites the dust!
 
 
 posted in Leeloo's Talent Agency on Mar 20, 10 2:48 PM
In a word....garbage!

Would not move past the opening screen with the manufacturer's logo. After hitting CTRL+ALT+DEL several times, I finally got back the desktop. I tried again, finally got past the opening screen, then when the first level started, the character came on, stood by her desk, and nothing happened. Had to hit CTRL+ALT+DEL more than a dozen times before I got back to my desktop, then it took me about 15 minutes to close down the game and another 15 to get my desktop back to normal.

Again, untested GARBAGE!
 
 
 posted in Shaman Odyssey: Tropic Adventure™ on Feb 1, 10 7:24 AM
Yep, it refuses to play on my computer also, and I have to keep hitting CTL+ALT+DEL to get back to my desktop. After 20 minutes, I give up. Garbage!
 
 
 posted in Heroes of Hellas 2: Olympia on Jan 15, 10 9:29 AM
Yes, all the wings have been activated, so now I have a top and a bottom that are both completely clear of everything but "normal" tokens, which I keep matching and matching and matching and going nowhere until time runs out.
 
 
 posted in Heroes of Hellas 2: Olympia on Jan 15, 10 1:37 AM
I reached a very high level (working on the final medallion) and I noticed there is one level that is impossible to win, due to (what I believe) is a programming error with the game.

There is no level number that I can see, so I'll describe it.....

There are two halves of the screen....a top and a bottom....and both are set in the cloudtops. The requirements for completing the level are threefold....two of them, however, do not have anything I need to complete the level. First, one requirement is that all the gold spaces be cleared, but there ARE NO GOLD SPACES! Second, another requirement is that a certain number of fire stones be cleared, but again, there ARE NO FIRE STONES appearing on the screen!

Therefore, I'm stuck doing the level over and over again until time run's out because there's nothing more for me to hit, to clear, etc.

Not sure who I should talk to about this, but this is more than a little annoying.
 
 
 posted in Virtual City on Jan 6, 10 3:39 AM
I actually found one small glitch. After playing the game twice all the way through (I'm on my third go-round) without having found anything at all, I suddenly came across something.

I was clicking on one of my trucks, going to upgrade it, and at the precise instant, the fire siren also went off. What happened then is that the truck photograph locked up on me and the camera kept following that truck around on screen. I tried clicking on various other trucks, buildings, menu buttons, etc. and nothing stopped the camera from following that truck and I couldn't access anything else in the game. I solved the problem by going to "menu" and getting back to the main screen. Once I hit "play" again and returned to the city in question, everything was back to normal and exactly where I'd left off. So for me, that's the only goofy thing that happened, and it seemed to happen only because I was clicking on one thing and the fire siren went off at the same time, thus putting the fire department into action. Strange
 
 
 posted in Virtual City on Dec 30, 09 5:11 AM
Make sure to upgrade everything you can...vehicles, industrial buildings, and houses. Each time you upgrade, these things generate more income. Also, adding additional buses to cover the same bus stops works very well since each bus picks up the same amount of people, even if one bus has just left the stop.
 
 
 posted in Virtual City on Dec 30, 09 5:06 AM
Whitenurse....treat the station (and later, the marina, etc.) as if it was just another shopping mall. Sending buses there will solve the problem.
 
 
 posted in Virtual City on Dec 30, 09 5:04 AM
Yeah, cut a road through the residential district just south of the shopping mall. That way your buses can really save time on having to travel around to the north in order to connect to the road to the Ismay sign.

To Whitenurse......just direct a bus to the station. The station works the same way as the shopping mall, etc. That should do it.

 
 
 posted in Virtual City on Dec 30, 09 4:57 AM
I made expert on this one. The trick (as with all the levels when it comes to income goals) is to upgrade things as often as possible. First, make sure each truck, bus, or Dumpster is upgraded, since each upgrade has them earning more money for each delivery. Then slowly upgrade the industrial buildings to their highest level. Finally, upgrade as many houses as possible (if you can upgrade an entire block--by clicking on the bus stop and doing a mass block upgrade--do so) and you'll see the income rise.

One way to get used to this is to play in a sandbox level for a while without time pressure. Then each time you upgrade a vehicle, an industrial building, or a house, watch the income level. This is a good way to see what types of upgrades work and how fast, then you can apply the same techniques to the levels where income is a goal.

And one final trick....if you have bus stops with no entertainment facilities, that's OK...just have buses pick up and drop off people at the other bus stops. Also, once you build entertainment buildings, have one or two bus stops only a few spaces away. That way, the buses have to travel only a short distance back and forth, back and forth, and the money will quickly go up.
 
 
 posted in Virtual City on Dec 30, 09 4:51 AM
Yeah, that's the last one. After the rocket blasts off, it takes you to a screen that has a picture of two people sitting outdoors in loungers with the words "To Be Continued" below. So hopefully they're already working on a sequel.
 
 
 posted in Virtual City on Dec 30, 09 4:49 AM
Yeah, I finally finished!!! The good news is that the final screen says "To Be Continued" One thing I noticed....I made it through the game, yet I never achieved enough expert points to unlock some of the upgrade items.

Now I'm halfway through the game a second time, and going for "expert level" status. So far I've gotten through Colorado, California, and most of the way through Montana, and I've made expert level on all of them. Several I had to try multiple times, but that was part of the fun since I could experiment with different stategies until something worked.

Several tricks and tips I learned along the way. If you're tight on space, you build a bus station and a garbage bin right next to each other, then you can build houses within their working "zones" WITHOUT having to build roads around the houses. As long as a road connects with the bus stop and garbage bin, the houses don't need any road connection until they get outside the "blue zone." So you can put four or five rows of houses behind bus stop/garbage bins and really save on space

Also, I'm finding that sometimes it's just a matter of building a more direct road, which cuts down on trucking time to and from various buildings. For instance, if your delivery truck has to travel a long way around something before heading in the opposite direction, try cutting a new road instead of leaving only the existing ones. This really helps to get things done quicker and get "expert ratings" especially when it seems there's a lot to do.

Lastly, if space is an issue, build your fire department and hospital somewhere along the edge of the screen....just chop down enough trees to form a square for each and don't even worry about connecting them to roads since they don't need any.

I hope this helps.
 
 
 posted in Virtual City on Dec 26, 09 12:31 AM
It's usually a matter of "give and take." If the other city is asking for goods, make sure you send them stuff first, then dispatch a truck to pick up the goods (in this case, cosmetics). That should work. If it doesn't, click on the truck tab at the bottom of the screen and find the picture of the truck in question (you'll see the one with a cosmetics icon, and probably not a picture of the truck, but a blue screen with an hourglass). Clicking on that should bring up the truck's routing button, where you can cancel the current status and bring the truck back to your city to try it again.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator