Posts created by merry49

 
 
My antivirus software has quarantined this saying there's an embedded trojan - not normally an issue with BFG so I'm not going to just chalk it up to my OS. Given that your files are executables, I'm concerned about your security protocols and unwilling to download any of your games where I receive this type of warning. Shame, as I generally enjoy the Dark Tales series.
 
 
Having an issue by the eidelweiss flowers where the guide says to use the brush 3x and then the strong net appears. My cursor changes to the magnifying glass when I mouse over the wall, but if I click on it or try using the brush, nothing happens. Not sure if it's a glitch or I'm just clicking in the wrong spot. Running Windows 10.
 
 
 posted in Sable Maze: Sinister Knowledge Collector's Edition on Sep 22, 16 4:50 PM
Just playing the trial I had a glitch in the mansion - the envelope that's supposed to be in the box on the mantel next to the clock is missing. I'm running Windows 10. No buy for me, looks like too many glitches.
 
 
 posted in Dreampath: Curse of the Swamps Collector's Edition on Jun 5, 16 6:23 AM
Having the same issue others mentioned with the cursor - when I click anywhere on the screen, it pops me back out of the game to my desktop. Playing on a laptop Windows 10. I've uninstalled/reinstalled and still having the same issue, which I've never had with either Eipix or BFG before.
 
 
 posted in Phantasmat: The Endless Night Collector's Edition on Jan 10, 15 9:00 AM
Not sure if it's a tech issue or just me not able to figure out, so please chime in if you've experienced this and found a way past it!

In the HOP in the pastry shop, the last item on my list is "wedding couple", but there's nothing for me to find. I tried just using the match 3 to close out the HOP, but it's endless! So, tried using a hint (which I hate doing because it makes it so I don't earn that badge) and it tells me I should move on. When I exit the HOP and try using the hint because there's nothing else for me to do, it redirects me back into the HOP.

Help!!
 
 
woemwoem wrote:Can not find Morphing object, and there should be one. What am I missing?


I struggled with this one as well, highlight below to see where the morphing object for this HOP is located.

There are three separate HOP's in this portion, and the morphing object is in the third - a large straw hat you can't miss in the foreground.
 
 
Downloaded free trial, but as soon as it finished installing, it says "Trial Expired". With all the issues I've read through here, I'm reluctant to buy without trying the game even though I love this series. Any way I can actually get the trial?
 
 
 posted in Lake House: Children of Silence Collector's Edition on Dec 23, 12 9:06 AM
I downloaded the free trial and it immediately said that the trial had expired. I don't want to buy without trying it...any way I can get it to recognize that I haven't downloaded it previously?
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 22, 12 4:04 PM
I somehow also finished the game without opening the safe at the quarry -- was there anything in there that I should have gotten? Did my game experience suffer because I missed this piece?
 
 
 posted in A Vampire Tale on Jul 4, 12 6:29 AM
It's been a long time since I've seen an old school HOG (where there's really only HOG scenes vs. an adventure) here, and I guess I've gotten spoiled having more to the game than just looking for objects. Not a big fan, but I'm sure there are folks who dearly miss the non-adventure HOG's!
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 24, 11 12:27 PM
Oh that makes me sad! I may try uninstalling/reinstalling - really hope I don't have to start over with a new profile. Thank you for the advice!
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 22, 11 5:01 PM
Lady_Cav wrote:Do you mean that there is no animation when you click on something?
The flag doesn't go up or the ferris wheel doesn't turn?


Exactly. I tried clicking around on things before checking the Strategy Guide and it didn't work, so I tried to go back and see if I'd missed putting something in the right place, but I don't see that I missed anything. The animation just isn't responding at all.
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 21, 11 5:30 PM
Lady_Cav wrote:Through the parlor, and through the music room into the downstairs area. You have to complete a puzzle to get out of the music room just behind the dead Nanny.

When you are in the downstairs area, look for a small door in the corner to the left of the grand staircase. You'll have to solve another puzzle to get the door open.

Good Luck!


The objects in the door puzzle here aren't working for me, I already put the sun medallion up in the corner and I'm supposed to be opening doors and such, but nothing responds when I click on it. Any ideas?
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Nov 20, 11 4:11 PM
I'm not sure if it's a technical issue or a user error (always possible!), but I can't get the puzzle on the door at the lower stairs to work. After putting the sun in and messing around a bit, I checked the SG and apparently I'm supposed to be opening doors and raising flags, but it won't let me click on anything. Is it not working as designed? Or am I just doing it wrong?
 
 
 posted in Awakening: The Goblin Kingdom Collector's Edition on Aug 25, 11 6:16 PM
I had just typed in the station code to put in the message tube when the free trial was over (playing in normal mode); has anyone finished yet who can tell me how long the game is? I'm enjoying the game overall, but if I'm already halfway through it's a no-buy for me.
 
 
 posted in Dark Parables: The Exiled Prince Collector's Edition on Feb 24, 11 7:27 PM
This game worked fine for me through most of it, then around Chapter 9 it started freezing periodically. Muddled through it without missing anything until I got to the cut scenes in Chapter 10, at which point the last three either were black without anything but the "skip" button or were frozen (cursor could still move). So, I'm pretty ticked that I just spent the money on a CE and the time playing it only to miss the last three pivotal scenes in the game. Fix it, please.
 
 
Can anyone tell me how long this game is? I finished the demo in less than the hour trial and don't want to buy the game without knowing whether it will be worth it from a time perspective.
 
 
 posted in The Lost Cases of 221B Baker St. on Mar 28, 10 6:56 AM
I get an unhandled exception error when trying to reassemble the petition in the Jack the Ripper book.
 
 
 posted in Dream Chronicles: The Chosen Child on May 24, 09 2:25 PM
Perfect! Found it in front of the left foot of the sofa - thanks so much!
 
 
 posted in Dream Chronicles: The Chosen Child on May 24, 09 12:20 PM
I placed all the candles on the candelabra, they melted down, but there's still no 3rd plate. I've gone back and forth between the music room, tea room, and meditation room at least 15 times looking everywhere for the 3rd plate, but can't find it. Is there a way for me to go back out of the underwater section so maybe it'll reload? Think I'm stuck without that 3rd plate because I can't unlock the teardrop door.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator