Posts created by Amaootta

 
 
 posted in Inbetween Land on Aug 26, 12 3:25 AM
Access violation too, reinstallation doesn't help Too bad, sounded interesting
 
 
My wild guess is that it has something to do with the program part which watches used time in demos, the time counter. There is "unusual" data traffic from the player's computer to the game publisher/company which some antivirus programs may find conspicuous and gives some false warning.

I had those too on my F-Secure earlier but none in a long nime by now, they may have made some fixes to those false alerts.
 
 
Yes, that constantly looping sound and speech is highly annoying... Tried reinstalling but it didn't help
 
 
 posted in Depths of Betrayal Collector's Edition on Feb 24, 12 2:54 PM
Problems with download servers?

I've tried to download the full game for a long time now. Everything goes smoothly as ever until the download reaches 35-40% when it hits its head and starts to crawl. I've tried to pause the download and continuing, no help. I've tried killing the download and restarting it, no help. Always at 35-40% it hits brakes...

Any ideas?

Never mind, got it finally done... Just haven't seen this slow downloads since I was on a 56k modem...
 
 
 posted in Lost Chronicles: Fall of Caesar on May 16, 11 4:35 AM
I got sound and cursor but no picture, just sound on black screen
Bit tough to try to play...

No error messages, game seems to be running in the backround.

 
 
 posted in Mystery Agency: A Vampire's Kiss on Feb 18, 11 3:58 AM
Same hardware problem here...
 
 
 posted in Lost in Time: The Clockwork Tower on Dec 31, 10 1:42 PM
My game doesn't even start at all, getting a black screen and read access errors in nymph_win -folder's only file 1.aeg which is the game data I guess. Tried reinstalling but no help
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Nov 29, 10 12:36 PM
pSyCHoSpiLLeR wrote:If you are having problems restarting the game go to the User/Application Data/ERS game Studios/Haunted Halls.../Beta directory and blow off the log.html file. To see your Application Data directory go to Tools->Folder Options->View and select the radio button for Show hidden files and folders. You will have to remove this file each time you want to reopen the game.


Must admit... This works, at least for me, for now... The path may vary somewhat, mine was AppData/Roaming/ERS Game Studios etc. on Vista Home Premium.

I hope it will start next time I try too.

Amaootta knocks on (his) wood(en head)...
 
 
 posted in Mystic Diary: Haunted Island on Aug 14, 10 12:18 PM
AliH827 wrote:I beta tested this a few weeks ago. I purchased it today but it won't let me play. It says I need to take the survey. I click that but it doesn't even take me to a survey. ??? I've uninstalled and reinstalled. Still won't let me play.


I have the same problem, posted it on "A Ghost from the past" because this tech issues wasn't opened yet.
 
 
 posted in Mystic Diary: Haunted Island on Aug 14, 10 4:36 AM
I betatested this game earlier, deleted it in due time, and now when I installed this final version and try to run it it thanks for playing and please fill the survey...
So there is some ghost from the beta lurking somewhere which prevents me to play.

Any ideas what to do? I've tried to find out every single item pointing to the game after uninstalling the game itself, rebooting, running TuneUp Utilities and CCleaner but they don't do the trick so I'm running out of ideas.
 
 
 posted in Art of Murder: Hunt for the Puppeteer on Apr 14, 10 5:17 PM
There's no sound in the demo?? All my other sounds work nicely but there's no sound in the game demo. In game's sound settings all slides are on max, but still nada...
 
 
 posted in Dominic Crane's Dreamscape Mystery on Apr 8, 10 12:59 PM
This game has similar problems in quitting just like Dark Parables:Curse of Briar Rose. The only exception is that Game Manager will restart when game program is killed which doesn't happen when killing Dark Parables program.

See: http://forums.bigfishgames.com/posts/list/87562.page

Is there something in common with these two games? Something which makes them act like this, I mean.
 
 
 posted in Lamp of Aladdin on Apr 2, 10 2:34 PM
This is much like an enhanced version of Tibet Quest, with much better graphics. Loved it right away
 
 
 posted in Dark Parables: Curse of Briar Rose on Mar 29, 10 12:34 PM
holdmann wrote:I'm running Windows Vista and have altered my firewall settings to accept the down load but I keep getting some sort of error message that says:
NSIS Error:
The installer you are trying to use is corrupt or incomplete. This could be the result of a damaged disk, failed download or virus. You may want to contact the author of this download to obtain a new copy. It may be possible to skip this check using /NCRC command line switch (NOT RECOMMENDED).

I've updated my game installer and my antivirus is working fine and not the problem. Is anyone else having this issue?


Found this on net about NSIS error:

http://nsis.sourceforge.net/Why_do_I_get_NSIS_Error

Hopefully it helps.
 
 
 posted in Dark Parables: Curse of Briar Rose on Mar 28, 10 12:26 PM
mews wrote:Bought the game and it's running fine but when I exit it doesn't close down the game and says it is still running. Also my game manager is not there when I try to exit the game, even though I started the game throught the game manager.
If I use Task manager the game isn't listed as running so I can't close it down that way, I have to restart computer and then I can start any game from game manager.
Has happened several times now.

Love the game, hope I can find a way round this.

ETA:I have uninstalled and reinstalled the game - still does the same thing.


Same problem here Starting the game kills Game Manager so it's not there when I quit. The game is not visible after quitting on Windows Task Manager as an application but on the process side where it has to be killed. BF Game Manager has to be restarted separately. I was planning to buy this game during this weekend's offer but decided to wait for the outcome. I reported this to the BF Tech Support, let's hope they find some reason for this strange behaviour.

P.S. I even tried reinstalling the Game Manager but that wasn't the culprit.
 
 
 posted in Alice in Wonderland on Mar 20, 10 5:51 PM
I have also problems with the computer. I have all parts but the mouse is in the inventory instead of computer section. Not able to move the mouse to other computer parts nor to use any of them because the mouse is missing from computer parts... Sounds like programming made in great hangover
 
 
 posted in Nick Chase and the Deadly Diamond on Feb 3, 10 12:07 PM
Click it fast multiple times so you see it moving. When it reaches the building put the blocker under its back (left) wheel.
 
 
 posted in Zulu's Zoo on Jul 15, 09 5:33 AM
bribling wrote:
Amaootta wrote:Is it just me but I think this is about the 'heaviest' games I've ever played,.. It takes ages to move the cursor from the other side of the screen to another and everything moves in chunks...


It sounds like you might need a driver update or maybe you need to purge your cache. I am sorry to hear this. If you have these problems, then someone else will probably have them too. Hopefully there will be an answer for you.


Never mind me... I just noticed that I had a heavy Windows update download going on while I was playing... I tried again and it was like another game, that is way much faster. Sorry...
 
 
 posted in Zulu's Zoo on Jul 15, 09 5:08 AM
Is it just me but I think this is about the 'heaviest' games I've ever played, gameplaywise. It takes ages to move the cursor from the other side of the screen to another and everything moves in chunks. Hints are nearly useless because the can't be seen. This heavyness is strange because the screens I've tumbled through haven't been even particularly mobile.

This is the 1st time I've had this kind of problem with any games I have and believe me, I have plenty.

Any others have similar problems?

 
 
 posted in Eco-Match on Mar 9, 09 8:33 PM
I haven't been able to play through Australia's 3rd assignment because the game dies every time in the middle of game and returns to Windows (XPHome). It gives no warnings of any probs before, it just dies. Any ideas? Tnx

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator