Posts created by Poof11

 posted in Dark Romance: Curse of Bluebeard Collector's Edition on Oct 17, 16 11:31 PM
I am at the end of the regular game doing the final puzzle. I got through the first part of putting the sword together. Second part, is connecting all of the dots/lines all the way around. I have completed this on both the easy and hard levels but it will not let me progress. Any thoughts? I've looked at the strategy guide but even that is incorrect. Numbers hop over each other which isn't possible on a single line and all of the lines aren't used.
I'm using Win10 but I don't think that has anything to do with my problem.
Thanks for your help.

ETA: I had finally noticed that I was unable to see one of the lines at the bottom of the sword. I thought I had completed this mini game numerous times and was getting so frustrated thinking I was completing it in both easy and hard levels. I finally looked at the strategy guide once again and zoomed in on the bottom where I could not see that there was a line that was the connection I was completely missing. So sorry for posting as an error.

Also, since I was having this problem, I was able to download the new update before getting to the bonus section. I am assuming I was able to finish the game only due to the fact that I had not started the bonus prior to the update. I did not run into any problems, except for my own doing, throughout the entire game assuming that the update patched the area where a lot of you are running into problems. I feel so bad for those of you who have to start from the beginning again. I know how frustrating that is. Good luck all.
Yes, you are looking for a scoop. If I remember correctly the second one was hidden under something around the middle, just move your cursor around until it changes. If you found that one...look toward the far right.
I hope this helps. I came in since I got the black screen much further on in the game, to see if others are having the same problem. I hope my memory is correct. If not, still check in that area under the saddle in the darker area. Good luck.
 posted in The Curio Society: New Order Collector's Edition on May 20, 16 10:44 PM
I actually came onto the forum to see if anyone else had not gotten certain achievements although they had earned them. I did not receive the achievement for not using hints in any HO scene,
I turn off all the sparkles, hints and skips in games since I have found to many developers feel the need to either light up an object if they think a few seconds is too long before you find the next object. What I like to do is read through the list, scan the scene and then select the objects especially when there is a timed achievement. I have found that when there are multiple achievements for collecting many objects within a short period of time that this strategy works in getting that particular achievement. I have also found that if there are multiple items that need to be put together, I will start with that first, leave them until I complete them all and then start clicking away in succession the only thing that usually screws it up is the need for developers to interrupt you to let you know that you have just earned said achievement. If they could just wait until you have completed the scene to let you know what you have earned, I think many would earn more, since maybe on that particular HO scene you were on a role and could have gotten the 10 in 10 if you hadn't been interrupted and then later maybe pick up the 3 in 3 or whatever....JMO.
 posted in Mountain Trap 2: Under the Cloak of Fear on Mar 19, 16 2:17 PM
I have just seen this post from the developer in another subject and just wanted to post it for those who may have not seen it:

Re otential major glitch in mansion

[Post New]by ader1954 on Mar 18, 16 3:38 AM

I'm as a member of the Color-Brush studio, want to APOLOGIZE to each player, who have experienced the inconvenience due to this major glitch. Before we released the game,we have done hundreds of tests, but we missed this one. Now we are thrown all the forces to do the update, which will correct this glitch and allow to continue playing without starting new profile. We are very sorry that it happened, and we want to little compensate our guilt, so tomorrow on our official site "Color-Brush studio" - you can download wallpapers and sound tracks from Mountain Trap 2 - absolutely free.
Thank you for playing our games.

 posted in Mountain Trap 2: Under the Cloak of Fear on Mar 19, 16 2:09 PM
I would like to thank you all for your help in trying to get those of us stuck out of this situation. From what I have read, I needed the dart for more than just breaking the ball (disappeared after that) and needed fluid from another area that is no longer accessible. I had tried at one time to get the fluid from the one area but it kept putting my dropper back empty.
Hopefully, there will be a fix but I wouldn't hold my breathe. I absolutely hate having to restart a game due to a programming issue. I expect to be able to play the game I paid for the first time around. I shouldn't have to repeat it with fingers crossed that everything goes well.
Thanks again all! The pond is the best!
You can also add me to the list of those stuck in the chapel. Win7-64.
This is the second game this week that I cannot finish where I was so close to the end. I refuse to start the game over. I should have been able to play it through the first time I played it. Having to restart at the beginning takes all of the fun out of the game, since you already know what your looking for, etc.
 posted in Mountain Trap 2: Under the Cloak of Fear on Mar 15, 16 7:03 PM
I am currently at the mansion in the photo. My inventory consists of a razor and the page with the 6:35 to set the clock. I do not have all of the ingredients to oil the clock, nor do I have anything to clean the mirror. I have gone through each section to try to find something new to do but have come to a complete standstill.
Can any of my fellow fishies help me out? Give me a hint or point me in the right direction. I still need to remove the item from the mousetrap, remove the grate in the bathroom, etc. Also, for some reason the girls room back at the hotel is still showing something to be done but I have also gone all over that area and still cannot find anything to do.
Thank you all in advance for your help, it's very much appreciated.
 posted in Royal Trouble: Honeymoon Havoc on Mar 8, 16 8:47 PM
I am completely stuck where I am supposed to sharpen the knife at the knife throwers tent. I have hit ball thing with the hammer repeatedly but it will not give me the sharpener so I can sharpen the knife to move on.
I am completely at a stand still since there are no other actions for me to do until I get the knife sharpened.
Using Win7 64bit. Had no other problems with the game until, of course, right towards the end of the game.

I have just found that I was supposed to use the stick handle for the hammer to remove the wedge prior to making it into a hammer. Well, when I received it, I immediately put the hammer together. So I hope 1.) others read this and don't make the same mistake that I did. 2.) the developers will be contacted to come up with a solution to correcting this so I don't have to completely replay the game.

ETA: Thank you Spenser524, your a . I had tried everything (star, knife and hammer) prior to seeing your post but figured hey, what can I lose. I tried them all once again and lo and behold the knife actually worked....Yipppee!! Thank you, Thank you, Thank you!
 posted in Punished Talents: Stolen Awards Collector's Edition on Mar 5, 16 2:15 PM
This was a bit difficult to see even with very good vision. It would have been nice if the developers zoomed in on the dial so you could really see it. I was able to get past it after a few tries.
Once you get to the nine, click the center button of the safe dial. You will see that the first tumbler on the safe lock moves. Then do the same with the other numbers and click on the door to open. It didn't seem to matter which direction you turned the dial, as long as you clicked on the correct numbers.
Hope this helps.
 posted in Parallels Cross on Jan 18, 16 4:00 PM
TateCollins wrote:Well I have Windows 7 and I have an Nvidia GeForce graphics card.
Apparently the developers made this for Windows 10 and forgot to support Nvidia cards.

I am also using Win7-64 with a NVidia GeForce graphics card but had no problems what so ever with the game. My resolution is set at the recommended 1440x900 for a landscaped monitor. I hope this helps someone.
I believe I am in the final puzzle and I'm getting an unknown exception in "Run" which is freezing the game and I cannot continue any further. I was able to exit out via windows key and task manager, went back into the game but since I was in the middle of the mini game it is going directly to there and immediately giving me the same error and halting the game.
Hopefully, when a fix is put out for this I will be able to complete the game from where I left off and not have to start all over, because that isn't going to happen. I'll be looking for a refund. It is just so frustrating to get this far and have the game ruined at the end by a glitch.
I'm running Win7-64bit. I hope the rest of you who had purchased the game do not have the same problem but if you do, please list so a fix can be put out asap. Thank you.
 posted in Weeping Skies on Jan 13, 16 10:39 PM
After using the poison on the plant, nothing happened....the plant didn't die, there was no talking to the crook, the screen just stayed open as to where I put the poison. I then went to another area and came back and the plant was dead but the crook was gone. There was an entire cut scene missing where we should have talked to him again and he would give us the screen to move forward. I decided to exit out to the main menu and then hit play again. It brought me directly back to where I was with the screen now added in my inventory. I hope this helps. I'm just so glad that this worked for me, and hopefully for you, since I hate when this kind of glitch happens towards the end of a game and generally, if there is a fix, you wind-up having to start all over. Good luck all and have a great day!
 posted in Ominous Objects: Trail of Time Collector's Edition on Dec 19, 15 10:12 PM
Keep getting an access error violation each time I try to do the Match 3 instead of the HO. Have to CAD to go to task manager to close out the program.
 posted in Save Halloween: City of Witches on Oct 14, 15 12:33 PM
The game isn't playing right. On level 4 I had cleared the objective at the same time that the timer ran out. It let me move forward but kept pointing to level 4 as though it needed to be completed but would not let me replay it. On level 8...with the ghosts...?...You needed to clear all of the gold and silver tiles which I did but the game continued on as though I had not completed the objective, so I kept running out of time unable to get the level to finish. Maybe I missed something but not sure. I replayed that level 4 times. Quit the game after that.
Also, I'm not sure if the quickclick logo is supposed to be a blurr and all broken up. It almost looks as though the game is going to be jumbled but when you click through it, it continues on to a clear page. Graphics card, etc just updated a few hours ago. Win7 64bit.
I am at what I believe to be the final puzzle/mini game in the bonus chapter and the game has stopped responding. At first, the gears would move but when I got to the last one to put into place, it would not move no matter what I used. So, I reset it to try again and now none of the gears will move. I have exited the game and tried again to only be met with a non functioning mini game. I hate when you get this far and then cannot complete a game due to a glitch.
Also, I noticed that even though I had the notifications come up for certain achievements, I am not being rewarded with them. No big deal but just figured I'd add that in.
I just want to be able to finish the game WITHOUT having to restart from the beginning. That takes all the fun out of it.
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 27, 15 12:36 PM
I sat here for the longest time looking for that dang flower and finally found it (highlight to see spoiler) on the top part of the bottom left oval picture. There seems to be multiple problems with the hint system showing you the incorrect area for where an item is located. Hope this helps.
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 27, 15 12:22 PM
I had placed the developer and paper before trying to place the film, only cause I didn't see the film sitting there at Hope that works for you.
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 27, 15 12:19 PM
I had the same thing happen. Although it looks like your only getting the arrow to back out, try clicking on the next page tab. This will kill that horrendous noise, which I believe causes some of the problems in this game, and the hand should come up and allow you to page forward or back. This worked for me. Good luck.
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 26, 15 5:43 PM
Once again when I click the no hints or skips for mini games and HOS, I expect it to stay that way during the entire game unless I change it. I do not expect my hint button to light up and keep flashing at me if I need to use it. Nor do I expect that when I finish a HOS or mini game that the hint button stay lit and then I have to return to the options menu, go into difficulty and click on the custom selection to have it go back to the proper settings. I continuously ask this question as to why developers feel the need to keep reactivating the hint/skip button when they are giving you the option to have it turned off. You have already given me the option to change my settings mid-play if I find the need to do so. So why do you feel the need to reactivate this option when I have already selected not to use it?

Also, as I have stated in a separate post, during the mini games when that horrendous noise kicks in the game comes to a snails pace and the cursor is very hard to control. This happened in a previous game that this same noise was used during mini games and I cannot believe they thought it was a good idea to continue with it. Annoying!
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 26, 15 5:36 PM
I cannot believe that after all of the complaints with the last game and that horrendous noise that sounds every time you go into a mini game that the developers decided to once again add it to one of their games. So far, the game has played fine but as soon as I entered the mini game to open the case in the car the entire game slowed down and the cursor barely wants to move. It has to have something to do with this awful sound because the same exact thing happened in the previous game. I mean really, who wants to hear this loud rattling almost metal like screeching when you go into a mini game? It is not only annoying but very distracting. It makes completing the mini game harder since the cursor now has a mind of its own and takes so much longer to complete due to the slow down.

Hey developers, here's a suggestion....Remove that awful noise! It is interfering with the game play. I'm sure that when this game was beta tested that this was brought is definitely not needed in any way to enhance the game. As a matter of fact, it only takes away from the game itself. Listen to you paying customers if your not going to listen to beta testers...this needs to go!
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator